Results 1 to 3 of 3

Thread: Firefox 18 Compatability with ZA Pro

  1. #1
    normanh2 Guest

    Default Firefox 18 Compatability with ZA Pro

    Have been advised by Firefox to update to Version 18
    When I try to do so it says that ZA is not compatible.
    I contacted ZA Live Chat and really got what I consider to be a less than satisfactory answer "We are aware of this but I have no idea when it will be made compatible -we have to wait for the developers to advise us" to the question "when will it be compatible" to enable me to update FF
    I have only recently started to try out ZoneAlarm PRO Antivirus + Firewall and found it a little frustrating and disturbing that this was the best answer I was able to get.

    Norman Holden

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Firefox Compatability with ZA Pro

    Hello;

    Here is a Quote from the Forum Moderator:

    Sticky: Is ZA compatible with Firefox 17.0 ??

    Unfortunatly Firefox developers update there software in a manner that always breaks our plugin.
    Its just how Firefox does there devlopment and we can't do anything about it.

    So, many times we don't have an updated version for several weeks after a release of Firefox to fix our plugin.

    Sorry.

    Forum Moderator
    You have two choices for a workaround until a new ZA release is available.

    1.) Uninstall Firefox 18 and reinstall Firefox 17.01.

    2.) Leave it as is since only the 'Site Check' and 'Advanced Download Protection' are affected.
    The general toolbar itself will appear in Firefox
    Last edited by GeorgeV; January 28th, 2013 at 02:29 PM.

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Firefox Compatibility with ZA Pro

    Quote Originally Posted by normanh2 View Post
    Have been advised by Firefox to update to Version 18
    When I try to do so it says that ZA is not compatible.
    I contacted ZA Live Chat and really got what I consider to be a less than satisfactory answer "We are aware of this but I have no idea when it will be made compatible -we have to wait for the developers to advise us" to the question "when will it be compatible" to enable me to update FF
    I have only recently started to try out ZoneAlarm PRO Antivirus + Firewall and found it a little frustrating and disturbing that this was the best answer I was able to get.

    Norman Holden

    What is so "less than satisfactory answer"

    Support told you what they know. Support does not control compatibility they are not developers.

    They gave you a very clear, concise and truthful answer.

    Why put down support just because you didn't like hearing the answer personally?
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. security suite 8.0 Firefox 3.0.3 compatability
    By wonderdog in forum ZoneAlarm Installation
    Replies: 2
    Last Post: November 8th, 2008, 11:52 AM
  2. compatability of 8 update
    By medwa in forum ZoneAlarm Installation
    Replies: 1
    Last Post: September 6th, 2008, 09:43 AM
  3. Compatability
    By rmand in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 22nd, 2007, 11:14 AM
  4. Thunderbird compatability
    By zxcvbnm in forum Anti-spam & Parental Controls
    Replies: 4
    Last Post: January 10th, 2007, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •