Results 1 to 9 of 9

Thread: Web Security turns itself on!

  1. #1
    Zanza Guest

    Default Web Security turns itself on!

    after upgrading to the latest version 11 of zonealarm pro, the web security module turns itself back on after i disable it.

    i disable it and after every restart its back on.
    i also turn of the internet explorer security engine addon and its back after every restart.

    this didnt happen in the previous version. and since this happens now on 2 completely different pcs (w7 64bit and xp 32bit) i guess this is a bug?
    its very annoying because it slow down web surfing and the download scanner is also very annoying and slow. i want to completely turn it off like in the previous versions.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Web Security turns itself on!

    Sorry all users here. If you have a valid license please report the issue directly to the official ZA technical support at the link in my signature (look for the live chat icon at the main support page).

    Let us know if you manage to solve the problem and how.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Web Security turns itself on!

    This issue does not happen in-house nor have we gotten any other users with this issue.

    So its not a bug in ZA but an issue ONLY with your particular PC

    If it was a bug hundreds of thousands of of the 3 million+ ZA users would be complaining about this, and they are not.

    Since you don't want it running I suggest you uninstall the ZA security toolbar from the control panel if its there.

    Next open ZA goto Tools Preferences, uncheck the option to start ZA at startup and click OK.

    Now reboot your PC.

    Goto the control panel and uninstall ZA.

    After that download the clean up utility and run it.
    http://download.zonealarm.com/bin/fr...load/clean.exe

    Then download a new and latest version of ZA Pro and install it.
    http://download.zonealarm.com/bin/fr...10_000_038.exe

    When presented with the security toolbar option during the installation UNCHECK all 3 boxes and complete the install.
    After installing check the web security and advanced settings and uncheck all the option and then turn web security OFF.
    Reboot.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Mar 2013
    Posts
    6

    Unhappy Re: Web Security turns itself on!

    I have this same problem. Perhaps others do to but haven't tried to keep Web Security off. I'm running 3 machines and they ALL have this problem. What can I do?? Running on XP SP3. Long-time customer. Not real happy about it.
    Last edited by OverTheMoon; March 5th, 2013 at 12:52 PM.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Web Security turns itself on!

    Hello;

    What version of ZA are you running?

    Right click the ZA icon near the clock --> about --> copy to clipboard --> paste it here.


    Remember to not post your license key info. in this Public Forum.

  6. #6
    Join Date
    Mar 2013
    Posts
    6

    Default Re: Web Security turns itself on!

    ZoneAlarm Security Suite version: 11.0.000.057
    Vsmon version: 11.0.000.057
    Driver version: 11.0.000.057
    Antivirus engine version: 8.3.0.13
    Antivirus signature DAT file version: 1112763200
    AntiSpam version: 6.3.1.4971
    ZoneAlarm Browser Security: 1.5.393.22
    ZoneAlarm ForceField Spyware Scanner: 1.2.104.0

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Web Security turns itself on!

    There are a couple of explanations. First a corruption of the ZA settings (try a reset!), second a problem of registry or HD permission (i.e. ZA is not able to save the configuration). For the latter, try the following. Make the change in ZA, exit ZA (shut it down completely by right click the ZA icon and choose EXIT), wait a couple of minutes, run ZA. Did it keep the settings? If not, try a reset. If you have still problems then I am afraid is something common to the three systems in terms of ad-hoc permissions (e.g. limited permissions) imparing ZA savings.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Mar 2013
    Posts
    6

    Default Re: Web Security turns itself on!

    Tried a default reset and shutting down via the icon. "Web Security" still turns itself back on. I don't see how a permission problem would only effect that one setting.
    The Forum-Moderator said his issue does not happen in-house. Have they ran the new version on XP SP3?

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Web Security turns itself on!

    I can't also replicate it here. Yes, the fact that happen only with that settings is not indicative of a ZA problem. Best to report the issue directly to ZA official support as ZA support does not monitor this board. They may be aware of problems? Nothing to loose to try it.

    The link to official support is in my signature. Look at the live chat link once at the main support site. Its free for registered users.

    I have no further suggestion for your case. Next time (for other ZA related issues) please open a new thread as the original thread its related to a different type and version of ZA.

    Thanks,
    Fax
    Last edited by fax; March 9th, 2013 at 06:55 AM. Reason: Clarification on opening a new thread

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Re: Anti-phishing turns off ??
    By RicoPalatino in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: April 20th, 2011, 12:39 PM
  2. Firewall turns itself off
    By bob_the_builder in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: November 7th, 2007, 07:52 AM
  3. Firewall turns itself off
    By ums in forum Security Issues
    Replies: 2
    Last Post: September 23rd, 2006, 04:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •