Results 1 to 10 of 10

Thread: [SOLVED] Random cases of internet data corruption ZA Extreme: 11 --> updating drivers

  1. #1
    Join Date
    Jan 2013
    Posts
    6

    Unhappy [SOLVED] Random cases of internet data corruption ZA Extreme: 11 --> updating drivers

    Hello, I'm running Windows 8 64b with the latest ZA version, extreme flavour. I'm experiencing random data corruptions when communicating over the Internet: mail attachments, file downloads, html pages. Stopping ZA stops the corruptions. Yes, I have contacted technical support. They told me after resintalling a clean version to disable all non-m$ services and check one by one when corruption occurs again . This is very lenghty to do as corruption does not always appear at the same place once ZA has been restarted. Did somebody from the honourable assistance encounter the same problem ? Version ZoneAlarm Extreme Security: 11.0.000.038
    Version Vsmon: 11.0.000.038
    Version du pilote: 11.0.000.026
    Version du moteur antivirus: 8.3.0.13
    Version du fichier DAT de signature de l'antivirus: 1111195648
    Version AntiSpam: 6.3.1.4973
    ZoneAlarm Sécurité du navigateur: 1.5.393.22

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Sorry this is not normal and not common. Probably the last time I heard about this was with version 7 some years ago. If you want to troubleshoot the issue you need to follow what support suggested as it is the only step to diagnose the problem.

    Normally this is connected to conflicting software and/or broken or not supported network drivers/hardware.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,654

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    OP : This is very lenghty to do...

    You can speed up Selective Boot doing the following as suggested here.

    Read # 4 : as already said in different threads you do not need to do it one by one. Just do it by a group of 4 or 5. This will be much faster and as soon as you find the group causing the issue then you can inspect 5 issues and not 30. Start enabling components from the services tab then move to the startup items.

    http://www.zonealarm.com/forums/show...071#post296071

    That's the only way to resolve issue doing Selective Boot when third party components conflicting with ZoneAlarm.

    Have a nice Day
    Last edited by Sky Soldiers; January 28th, 2013 at 12:30 PM. Reason: Reword

  4. #4
    Join Date
    Jan 2013
    Posts
    6

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Quote Originally Posted by Sky Soldiers View Post
    OP : This is very lenghty to do...

    You can speed up Selective Boot doing the following as suggested here.

    Read # 4 : as already said in different threads you do not need to do it one by one. Just do it by a group of 4 or 5. This will be much faster and as soon as you find the group causing the issue then you can inspect 5 issues and not 30. Start enabling components from the services tab then move to the startup items.

    http://www.zonealarm.com/forums/show...071#post296071

    That's the only way to resolve issue doing Selective Boot when third party components conflicting with ZoneAlarm.

    Have a nice Day
    Thank you for the help... Unfortunately, disabling all the non-M$ services has no effect on the problem. There is still one program that reenables itself (MAGIX) at boot but disabling it afterwards has no effect. The rest of the system is running normally so I don't expect any issue with the OS (sfc/scannow does not detect any error). I have examples of corrupt files (either completely scrambled form the beginning or incomplete). I don't think this could be hardware, the soft should detect it. Still checking....

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Did ZA ever worked with your current configuration (OS, etc...)? If yes, try to update/reinstall all your network drivers/software. If no, then you are unlikely to resolve it. Also: Are the drivers on the system designed for WIN8or you installed WIN8 on top of an existing system?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Jan 2013
    Posts
    6

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Hello, I removed anything that might have been a bit old. All drivers are now built in 2009 or later. So far, no changes. Anyhow, I found that when solliciting a bit zonealarm, there was a background processing that sometimes fails to process all the backlog, and sometimes loops in kernel mode while permanently hanging another process. I uploaded 2 dumps to TS. My wild guess would be there is a kind of timeout on TCP packet recombination that causes all these problems. Sometimes an Http page pops up as "cannot reach the requested page" (or equivalent) and then all of a sudden the correct page is displayed. Note: I have a beta hardware for the internet connection, but I doubt this could be a cause of this problem.ZA has never been working 100% on my system.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    If you have send the data to TS it will be looked at and possibly fixed if they manage to replicate it in-house. If it is a specific local hardware/driver issue then its unlikely to be replicated by TS.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Jan 2013
    Posts
    6

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Well the culprit might be secdrv unless TS fixed something in the AV. I removed all other drivers and replaced that driver with the one provided by Microsoft as a hotfix. Since then no problems. maybe a concidence ?
    Last edited by guizop; April 3rd, 2013 at 12:09 AM. Reason: Needed to add za forums in the secure site list

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Random cases of internet data corruption ZoneAlarm Extreme Security: 11.0.000.038

    Was windows 8 installed over the top of an existing OS? If so, you may want to plan to have a clean install of windows 8 on the machine as compared to an upgrade leaving you exposed to vulnerability and stability potential issues.

    The clean install may likely solve your conenction issues with ZA if still present.

    I am revising the thread title to hint to the current solution. Please PM me in case you need to update this thread with new information.

    Thank you very much for taking the time to report back on the progress!

    Fax
    Last edited by fax; April 3rd, 2013 at 12:27 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Jan 2013
    Posts
    6

    Cool Re: [SOLVED] Random cases of internet data corruption ZA Extreme: 11 --> updating dri

    Hello all,

    after many changes including a complete windows reinstall and windows upgrades to the latest 8.1 version, I was still unable to fight durably against this data corruption.

    It happens that my Gb switch was dropping packets at a rather high rate. Windows was able to cope with that, but Windows + ZoneAlarm was not.

    Since I changed this (!!) switch I have been able use normally ZoneAlarm for now more than 1 week.

    Phew, that was a tricky one.

    Next time, I'll be talking about that DGE Gb card that generates bad checksums when ZA is used :-Q

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA installer not downloading --> IE settings corruption
    By billmcct in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: July 27th, 2012, 12:10 AM
  2. Replies: 1
    Last Post: May 10th, 2012, 05:59 AM
  3. Replies: 5
    Last Post: October 20th, 2010, 12:30 PM
  4. Replies: 3
    Last Post: July 27th, 2010, 10:18 PM
  5. [SOLVED] Root Certificate Error Updating new ZoneAlarm Extreme Security
    By Charlie Dee in forum ZoneAlarm Installation
    Replies: 13
    Last Post: October 18th, 2009, 03:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •