Results 1 to 9 of 9

Thread: Updating to new ZA version ended up with ZA+AV instead of ZAfree

  1. #1
    Join Date
    Jan 2013
    Posts
    9

    Default Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Downloaded what I thought was just an update to a newer version of free ZA. It was newer alright. I discovered too late it also came with AV which I don't want. OK, it isn't turned on so there should be no conflict with my Eset AV. However, boot time is now 2wice as long as before.
    And it was bad enuff then.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: boot time much slower after update to new free ZA

    Fully remove it and install the ZA firewall version only that you find here: Looking for the latest version?
    Watch out to choose the right download link.

    It is not recommended to run ZA + antivirus even if disabled as core drivers will be still be loading at boot.

    Edited the subject of the thread to better hint to the problem.

    Thanks,
    Fax
    Last edited by fax; January 30th, 2013 at 10:29 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jan 2013
    Posts
    9

    Default Re: boot time much slower after update to new free ZA

    [QUOTE=fax;296204]Fully remove it and install the ZA firewall version only that you find here: Looking for the latest version?
    Watch out to choose the right download link.

    It is not recommended to run ZA + antivirus even if disabled as core drivers will be still be loading at boot.

    Edited the subject of the thread to better hint to the problem.

    FAX,
    Thank You. However, which link is it I am supposed to click on to?
    There's extreme security and Pro and a third one. ??

    Also, I didn't know there was a reply to my question untill I started hunting for the forum here. Found your reply only by accident.
    There isn't anything included in the ZA icon in the notify area that says forum and so Googled. Nothing in my email either. SO I guess the question is, what do I do to see if there are replies?
    Await reply and thanks again.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Hi!

    yes you are right, apparently they removed it from that page (no idea why). It was there at the time of posting the reply.

    Then you need to go to the download section of the main ZA site. Here you have the direct link to the ZAfree web installer: http://www.zonealarm.com/security/en...tall-steps.htm

    Save it on desktop. Run it. This will download the ZAfree only version for your system.

    By default you should be notified of new posts on your thread to the e-mail you used to sign up to this forum. Either the options is OFF or the mail went into the SPAM.

    In the FAQ of the forum you will find how to make "subscription" active. See here: https://www.zonealarm.com/forums/faq...other_settings

    Subscription options can be managed also at the time of replying to a message. Look down in the reply window to activate it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jan 2013
    Posts
    9

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Quote Originally Posted by fax View Post
    Hi!

    yes you are right, apparently they removed it from that page (no idea why). It was there at the time of posting the reply.

    Then you need to go to the download section of the main ZA site. Here you have the direct link to the ZAfree web installer: http://www.zonealarm.com/security/en...tall-steps.htm

    Save it on desktop. Run it. This will download the ZAfree only version for your system.

    By default you should be notified of new posts on your thread to the e-mail you used to sign up to this forum. Either the options is OFF or the mail went into the SPAM.

    In the FAQ of the forum you will find how to make "subscription" active. See here: https://www.zonealarm.com/forums/faq...other_settings

    Subscription options can be managed also at the time of replying to a message. Look down in the reply window to activate it.

    Thanks,
    Fax

    Hello again Fax. Hate to bother but ....

    OK, downloaded the .exe okay BUT. Two boxes open both saying agree. However, ZA in it's over-reach INSISTS that I must do the following to continue.

    "Set Zone Alarm as default provider"
    "Set Zone Alarm as my home page"

    Whoa! What's with that? Since I am not certain how easy it might be to change that after installing ZA, I just exited out.

    Any advice on that? I have read scary stories in the past of some settings installed by others, that were near impossible to get rid of later.
    Am currently running the Windows FireWall that came with this pc.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Nope, cannot replicate this here. Those boxes are UNcheck by default and ZA installer does not force you to tick them. The only box that is checked by default is the toolbar that you can check/UNcheck at your wish.

    Not sure what is happen at your end, certainly not normal. Probably some GUI problem? Are you using default settings for the fonts and screen resolution? Not idea otherwise, probably you will need to give up ZA and choose something else that play nice with your system. Sorry.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jan 2013
    Posts
    9

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Quote Originally Posted by fax View Post
    Nope, cannot replicate this here. Those boxes are UNcheck by default and ZA installer does not force you to tick them. The only box that is checked by default is the toolbar that you can check/UNcheck at your wish.

    Not sure what is happen at your end, certainly not normal. Probably some GUI problem? Are you using default settings for the fonts and screen resolution? Not idea otherwise, probably you will need to give up ZA and choose something else that play nice with your system. Sorry.


    Well, thank you for trying. Appreciate it. It's been a long ride with ZA and a pretty good one. Sorry to see the ride run off the rails. Seems to me from my experience alone, the more they upgraded and improved the more complicated things got. And so it ends I guess.
    Thanks again
    Cheers
    JayD

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Excellent, at least you find your answers. Good luck with your future security setup. Closing this thread as you are moving on.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updating to new ZA version ended up with ZA+AV instead of ZAfree

    Hi!

    just an update on the issue. What you describe is actually correct.
    From build 11.0.000.057 this is the default behaviour (cannot UNcheck those boxes).

    Please note that this only applies to the FREE ZA versions

    Sorry,
    Fax
    Last edited by fax; February 4th, 2013 at 10:59 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [FIXED] ZAfree 10.2.073.000: Installer missing Italian version
    By Luipez in forum ZoneAlarm Free Firewall
    Replies: 8
    Last Post: September 2nd, 2012, 09:25 AM
  2. Why moving to latest version of ZAfree?
    By ghot in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: December 28th, 2010, 09:34 AM
  3. Replies: 3
    Last Post: October 9th, 2010, 10:57 PM
  4. ZAfree version eating up CPU
    By 1zoner in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: February 18th, 2010, 06:04 PM
  5. Confusion re latest ZAfree version
    By cygnusss in forum ZoneAlarm Installation
    Replies: 5
    Last Post: March 26th, 2009, 12:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •