Results 1 to 3 of 3

Thread: Possible bug? "Install.exe has stopped working" during install

Hybrid View

  1. #1

    Cool Possible bug? "Install.exe has stopped working" during install

    BUG: "Install.exe has stopped working" error message pops up when installing ZoneAlarm Extreme Security 11.0.000.054. Then I have to press "close the program". It got through the install until "scanning boot sector and memory for viruses" 3% complete. This happened even though I did a clean install with reboot, etc.

    After reboot, it gets stuck at "configuring ZA firewall" 20%. I have to end task on it.

    Windows 7 x64 SP1
    Last edited by tsunamiz; January 31st, 2013 at 03:58 AM.

  2. #2

    Default Re: BUG: "Install.exe has stopped working" during install

    just tried another clean uninstall and happened again. please fix this install crash in next update.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: BUG: "Install.exe has stopped working" during install

    Hi!

    as we have been repeating to you for the last four or five years you need to report potential bug directly to ZA technical support at the link in my signature (assuming you have a valid license). You will need to follow several troubleshooting steps including providing logs to support and, if replicable, the issue will be escalated to development. Posting this in a user forum does not help solving the problem.

    Thanks,
    Fax
    Last edited by fax; January 31st, 2013 at 04:48 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Install problem: GLBD22E.tmp has stopped working
    By Kate R in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: August 14th, 2010, 12:44 PM
  2. Unable to install ZA glbb46.tmp stopped working
    By GrimJack in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: July 23rd, 2010, 10:37 PM
  3. Upgrade install gets GLBBB14.tmp has stopped working error
    By jrcooperjr in forum ZoneAlarm Installation
    Replies: 1
    Last Post: November 14th, 2009, 08:13 AM
  4. Replies: 11
    Last Post: September 1st, 2008, 02:52 AM
  5. MS Office stopped working after ZAPro install
    By sdhbca in forum Common Program Settings
    Replies: 3
    Last Post: August 26th, 2006, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •