Hi

I got a problem when i want to install zonealarm on Windows vista 32 bit. When I load the installation it says that my windows version does not support Zonealarm. I don't understand this because my windows version is Windows vista.