Results 1 to 2 of 2

Thread: ZoneAlarm glitch or corrupted WINSOCK file??

  1. #1
    cadobbs Guest

    Default ZoneAlarm glitch or corrupted WINSOCK file??

    I had a bad virus attack last night. My tech had shifted me over to MS Security Essentials after many years with ZoneAlarm - and obviously MS isn't worth much, since the virus disabled it. My old copy of ZA had been uninstalled, so I had to use an old copy of MalWareBytes to get rid of the virus (I hope) and then purchased a new copy of ZA, even though my license doesn't expire until September.

    I've tried to install ZA and even followed all the steps about cleaning, getting rid of other anti-virus software, etc. However, every time I double click the ZA Install file, I get a message that says:

    "The ordinal 1110 could not be located in the dynamic link library WSOCK32.dll".

    So I don't know if I have corrupted WSOCK files - and what to do about that if I have - or if this is a ZoneAlarm issue.

    And to add insult to injury, I've tried to use LiveChat Multiple times, but it doesn't seem to be working - I get a partial screen and when I hit enter or start chat, it tells me to fill out a form which is not there.

    Hope someone can help me out here - really don't like running the computer all day on the Internet without protection.



  2. #2
    Join Date
    Nov 2004

    Default Re: ZoneAlarm glitch or corrupted WINSOCK file??

    Sorry probably an issue with your OS. One of the steps in our malware guidance is to contact specialised operators to diagnose the problem. Please see here:

    Post your logs at bleepingcomputer or spywarehammer to try to resolve the issue.

    A clean reinstall of the system may be in order, especially to be sure you actually fully clean from malware.


    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update file that tells me is corrupted when I run it
    By ineedhelp2 in forum ZoneAlarm Installation
    Replies: 3
    Last Post: August 24th, 2010, 07:23 AM
  2. Replies: 11
    Last Post: July 8th, 2010, 07:08 PM
  3. One glitch with free zonealarm firewall
    By Jim R in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: June 13th, 2010, 02:41 PM
  4. Corrupted database in ZoneAlarm Pro
    By fenshome in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: October 1st, 2008, 11:13 PM
  5. How to correct/edit corrupted XML file
    By texbob in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: September 29th, 2008, 08:10 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts