Results 1 to 6 of 6

Thread: error in instalation

  1. #1
    Join Date
    Feb 2013
    Posts
    3

    Default error in instalation

    I reinstalled w7 on a desktop, but now I cant install the free firewall+av
    There is an error msg that says that an instruction couldnt write to the memory

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: error in instalation

    Hi and welcome!

    Never heard before of a memory issue at install. Could you be more specific? Any screenshot of the error? Which version of ZAfree+AV are you trying to install? Using the small ZA Webinstaller? The Full file? Why you had to reinstall the OS? Malware issues?

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Feb 2013
    Posts
    3

    Default Re: error in instalation

    the error msg is:The insruction 0x00e364e6 referencedmemory at 0x00000000. the memory could not be read
    Click on OK to terminate the program
    I tryed to install zasetupweb _110_000_020
    Reinstaled w7 bacause i had to reinstall the Xp on the same pc
    (multiboot)

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: error in instalation

    Hi!

    first of all please note that multi boot configurations are not supported by ZA. If it has worked up to know then you have been lucky.

    Forgetting about the above, you could try to first remove ZA traces from your WIN7. Go to WIN7 uninstall a program and remove what ever you see marked as ZoneAlarm. Then run the ZA removal tool that you find here:http://download.zonealarm.com/bin/fr...load/clean.exe.

    Reboot the PC, download the latest version of ZAfree+AV you can find here: - Free AV +Firewall: http://download.zonealarm.com/bin/fr...10_000_054.exe

    If it was an issue with ZA then the procedure above should fix it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Feb 2013
    Posts
    3

    Default Re: error in instalation

    couldnt run clean-and/ or the newer download-the same error, differnr adrss

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: error in instalation

    Then I am afraid there is really something more than an issue with ZA. Probably the specific setup/configuration of the machine. Running emolution/VM software? MAC? These are also not supported by ZA.

    Sorry, no other suggestions from my side. Probably best to try other free solutions that can play nice with your system.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instalation problem
    By matro23a in forum ZoneAlarm Installation
    Replies: 0
    Last Post: November 6th, 2009, 11:49 PM
  2. Instalation issue with 9.1
    By Akaplantboy in forum ZoneAlarm Installation
    Replies: 0
    Last Post: November 5th, 2009, 03:37 PM
  3. Instalation Error
    By Madman2322 in forum ZoneAlarm Installation
    Replies: 9
    Last Post: August 17th, 2009, 11:11 AM
  4. Error message after 8.0.298.000 instalation.
    By lestacraig in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 22nd, 2009, 01:28 AM
  5. Instalation problem
    By dwbrink in forum ZoneAlarm Installation
    Replies: 3
    Last Post: March 24th, 2009, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •