Results 1 to 4 of 4

Thread: [SOLVED] Error #1619 during installation of zafwSetupWeb_110_000_057

  1. #1
    Join Date
    Mar 2013
    Posts
    5

    Default [SOLVED] Error #1619 during installation of zafwSetupWeb_110_000_057

    Hallo,

    I have already read the thread with the same error https://www.zonealarm.com/forums/sho...latest-version
    I have Win 7 Professional 32 bit SP1
    and have understood that i could install ZA sucsessfully, if I use 11.0.000.020 version. I also found it in Official Information https://www.zonealarm.com/forums/sho...811-20-2012%29
    but the link http://download.zonealarm.com/bin/fr...10_000_020.exe do not work. No files found.

    Could you help me?

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Error #1619 during installation of zafwSetupWeb_110_000_057

    Hello;

    Try this:

    1. Open your control panel select the Add remove programs / Program and Features

    2. If any of the following have been installed, uninstall them.
    - ZoneAlarm
    - ZoneAlarm toolbar
    - Do Not Track


    3. Download and run our clean up utility from:
    http://download.zonealarm.com/bin/fr...load/clean.exe

    4. Download the previous version of Free ZA and install:

    - Free Firewall: http://download.zonealarm.com/bin/fr...10_000_054.exe (zafwSetup) <= Free version without AV

    - Free AV +Firewall: http://download.zonealarm.com/bin/fr...10_000_054.exe (zaSetup)

  3. #3
    Join Date
    Mar 2013
    Posts
    5

    Default Re: Error #1619 during installation of zafwSetupWeb_110_000_057

    Thank you very much! It works!

    During the installation I had one time bluescreen, but when I started my laptop again, and tried to install ZA another time, it did work.

    Everything OK!

    Thank you for your work!

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Smile Re: [SOLVED] Error #1619 during installation of zafwSetupWeb_110_000_057

    Your Welcome...

    Thank you for Reporting Back..

    GeorgeV

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: January 10th, 2013, 08:21 AM
  2. Replies: 8
    Last Post: November 21st, 2012, 09:10 AM
  3. Replies: 5
    Last Post: July 30th, 2010, 12:40 AM
  4. Replies: 1
    Last Post: December 16th, 2007, 06:16 AM
  5. Replies: 2
    Last Post: September 10th, 2007, 11:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •