Results 1 to 1 of 1

Thread: Solved: showed good ping and upload but slow download

  1. #1
    Join Date
    Jan 2013

    Default Solved: showed good ping and upload but slow download

    XP SP3

    Here is the sequence of events:
    • Installed Kaspersky Anti-virus 2012
    • Months later, installed ZA Free Firewall 11
    • Weeks later, Kaspersky asked me to upgrade to KAV 2013
    • During installation, K found incompatible software: CheckPoint VPN driver and Spybot S&D. I took the offered option to continue installation without removing incompatible software.
    • Installation of KAV 2013 bombed, forcing me to do a hard shut-down
    • I tried fixing KAV 2012 by using the KAV 2012 CD. This failed.
    • Accidentally, I booted from the KAV 2012 CD; it ran as a rescue disk. This got KAV 2012 working again.
    • Some weeks later, this PC experienced intermittently slow download, according to (and the user's experience). This PC was connected via Ethernet to a router. A laptop, connected wirelessly, showed not degradation. It was running KAV 20121 and ZAF 11 For the third PC, connected via Ethernet, also running KAV 2012 and ZA 11, showed ping of 73 mSecs (OK, but not the best) and download of 90% of ISP's spec, although rate varied during the test.
    • After suspecting a cable (which is built in to the walls), I removed ZA 11 from the offending PC. This fixed the problem.

    Here's what I think happened: when I restored KAV using its CD as a rescue disk, KAV got installed on top of ZA. This used to be a no-no, in the days of ZA 5 and ZA6. It appears still to be a problem.

    It certainly didn't help that KAV only suggested removal of incompatible software, rather than demanding it. It also didn't help that K identified ZoneAlarm as "Checkpoint VPN driver": I didn't know what it was, and when I clicked on "Remove", K didn't either: it opened Add/Remove Programs, so I could do the removal from there!

    I hope that this post helps others.
    Last edited by chaslam; March 5th, 2013 at 10:22 AM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZAFREE and Speedtest Upload Error?
    By Hectic4409 in forum ZoneAlarm Free Firewall
    Replies: 4
    Last Post: August 25th, 2012, 12:13 AM
  2. Upload/Download Indicator
    By dankelly in forum Off-Topic
    Replies: 3
    Last Post: September 17th, 2011, 08:04 AM
  3. ZA causing 'upload test error' on
    By webfae in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: April 21st, 2009, 05:43 AM
    By bnemirov in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 22nd, 2006, 10:19 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts