Results 1 to 4 of 4

Thread: Process vsmon.exe

  1. #1
    Join Date
    Mar 2013
    Posts
    3

    Default Process vsmon.exe

    The process uses a lot of ram in my desktop it uses 198MB on average, with a top of 390MB.


    This is normal? If so, why? What makes this process so many resource use?


    ================================================== ========
    Windows 8 Pro, 64bit, up to time
    Intel Core i3-2100 3.1 GHz CPU
    2 +2 = 4GB DDR3 1333MHz, Dual Chanel On


    ================================================== ========
    Free ZoneAlarm Antivirus + Firewall version: 11.0.000.057
    Vsmon version: 11.0.000.057
    Driver version: 11.0.000.026
    Antivirus engine version: 8.3.0.13
    Antivirus signature DAT file version: 1113891168
    Web Identity Protections version: 1.5.393.22

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Process vsmon.exe

    What you describe seems to be in the range of normal operations. RAM and CPU usage largely depends on specific configuration. In your case you have more than 90% of RAM still available. Does it have any impact or slowing down your system? Likely not...

    Please search the board before posting, you will find several threads with the same question and related answer, e.g. https://www.zonealarm.com/forums/sho...952#post295952

    Thanks,
    Fax
    Last edited by fax; March 5th, 2013 at 12:12 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2013
    Posts
    3

    Default Re: Process vsmon.exe

    Fax, Thanks for the reply!


    This RAM usage does not affect the performance of my system, I just wanted to know if it was in accordance with the normal operation of the product, as in other questions, like which you link, the issue was the CPU usage. I felt no overuse of the CPU.


    It was only a matter of clarification.


    Thank Fax!


    Att Diego Rigoleto!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Process vsmon.exe

    You're welcome!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 5th, 2009, 12:11 AM
  2. Scanning Process.exe
    By jwtowns in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: September 1st, 2008, 10:58 AM
  3. ZA causes system process to sit at 99%
    By wild_weasel in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: May 16th, 2007, 07:12 PM
  4. Many unconnected endpoints with System 8 process and VSMON
    By clayachin in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: May 8th, 2006, 10:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •