Results 1 to 6 of 6

Thread: [SOLVED] Strange behavior, error message in ZoneAlarm

Threaded View

  1. #1
    Join Date
    Mar 2013
    Posts
    9

    Default [SOLVED] Strange behavior, error message in ZoneAlarm

    Clicking on e-mail contacts in websites that should open my e-mail-client, ZoneAlarm instead opens an error message that says (translated from German): "Problem starting C:\Program Files\CheckPoint\ZAForceField\Plugins\ISWVEXT.dll. The indicated module was not found". (See attachment).

    What's wrong in ZoneAlarm, how can I get rid of that problem?
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange behavior from update
    By esmith in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: January 14th, 2010, 04:51 AM
  2. Strange Update behavior of ZoneAlarm Internet Security 8.0.400.020
    By mcrosman in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 8
    Last Post: August 24th, 2009, 01:55 PM
  3. Strange IE Behavior
    By drbsr in forum Access Issues
    Replies: 2
    Last Post: August 17th, 2007, 04:32 PM
  4. ZoneAlarm Suspicious Behavior Message
    By sepulfly in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: November 21st, 2006, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •