Results 1 to 4 of 4

Thread: [SOLVED] Application Control DefenseNet not working properly

Hybrid View

  1. #1

    Unhappy [SOLVED] Application Control DefenseNet not working properly

    I have the DefenseNet set to manual, however, I never get the box asking me if I want to allow a certain program. Application Control just lets the program such as Adobe connect. Previous versions ZoneAlarm with the same settings used to work properly and ask me if I wanted to allow a given program access. Even if I delete Adobe, for example, from the "view programs" box it still allows it access without prompting me if I want to allow it access. Any thoughts? .........Guess I should add that previously I used to run the free version of the firewall. Now I am using the free version with firewall & antivirus, version 11.0.000.057 on Windows 7 64 bit. By the way, the "return" command does not work when posting. I cannot start a new line or paragraph so sorry everything is in one paragraph.
    Last edited by 4thDoctorWhoFan; March 12th, 2013 at 03:11 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Application Control DefenseNet not working properly

    See here :https://www.zonealarm.com/forums/sho...ores-deny-list

    For single line problem is a bulletin board bug with IE10.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3

    Default Re: Application Control DefenseNet not working properly

    Quote Originally Posted by fax View Post
    See here :https://www.zonealarm.com/forums/sho...ores-deny-list

    For single line problem is a bulletin board bug with IE10.

    Thanks,
    Fax
    Thanks, that fixed the problem. It needed to be set to "MAX" instead of "Auto".

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Application Control DefenseNet not working properly

    You're welcome. Thank you for taking the time to report how you solved the problem.
    I am revising the title and closing it as the issue is resolved.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] How to set to deny => Application Control Setting
    By innkeeper9 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: May 10th, 2012, 03:57 PM
  2. [SOLVED] Where I find the application control in Zonealarm 10?
    By denverdave in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: November 7th, 2011, 10:18 PM
  3. [SOLVED] ZA Extreme 2010: Program Control not working
    By zooll in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: September 7th, 2009, 07:25 AM
  4. Replies: 8
    Last Post: December 21st, 2007, 10:12 AM
  5. ZA Not Working Properly
    By onecrazymoho in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 5th, 2006, 07:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •