Results 1 to 7 of 7

Thread: [WORKAROUND] ZoneAlarm 2013 and SpyBot S&D 2.0.12.0 conflicts

Hybrid View

  1. #1
    Join Date
    Mar 2013
    Posts
    3

    Default [WORKAROUND] ZoneAlarm 2013 and SpyBot S&D 2.0.12.0 conflicts

    I'm a first time poster in these forums and apologize if I posted this thread in the wrong category.
    I'm having a conflict between ZoneAlarm 2013 Free 11.0.000.057 and SpyBot Search & Destroy 2.0.12.0 (by Safer-Networking.org) on Windows 8 Pro 64bit. SpyBot's Scanner service (SDFSSvc.exe) and Update service (SDUpdSvc.exe) will not run when ZoneAlarm is installed.
    I've checked the Windows Event Viewer and can see the error messages with these services and SpyBot's logs, but they don't provide any useful information. I've changed ZoneAlarms' App Control Settings for these services to a Trust Level of Super and Outbound Trusted & Internet set to Allow; however, this did not fix the problem with SpyBot's services.
    As a test I uninstalled ZoneAlarm and SpyBot's services started working again. As another test I installed the same versions of SpyBot and ZoneAlarm on Win 7 64bit and the services start and work properly. This conflict only seems to happen on Win 8.
    I've contacted Safer-Networking's Tech Support and they've been looking at this issue, but can't tell me if its being caused by SpyBot or ZoneAlarm. I like both of these apps because they are better than the built-in Windows apps. I would prefer to continue using both and would really appreciate any help in resolving this conflict.
    Thanks,
    Nick

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Windows 8 Conflict Between ZoneAlarm 2013 and SpyBot S&D 2.0.12.0

    Its best to wait for Spybot people to finish there investigation.

    If they find its ZoneAlarm ask them to reach out to ZoneAlarm to work directly with both development teams to fix it.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2013
    Posts
    3

    Default Re: Windows 8 Conflict Between ZoneAlarm 2013 and SpyBot S&D 2.0.12.0

    Unfortunately they are taking the stance that ZoneAlarm is causing the problem, but won't give me any reasons why that is the case. They have not responded to my last update in over a week and have a feeling they are not looking into this problem.

    Why doesn't this thread show up under the ZoneAlarm Free Firewall where I posted it? Was it moved to a different location? If not, then shouldn't we give other users in the community the ability to reply? Maybe someone else has seen this problem and has a solution.

    Thanks,
    Nick

  4. #4
    Join Date
    Mar 2013
    Posts
    3

    Default Re: Windows 8 Conflict Between ZoneAlarm 2013 and SpyBot S&D 2.0.12.0

    FYI - when I sort this forum by date so the newest are at the top, I can't see my post which is only a couple days old. The only way I find it is to search for it by name. Hmm...???

  5. #5
    Join Date
    Jul 2013
    Posts
    2

    Default Re: Windows 8 Conflict Between ZoneAlarm 2013 and SpyBot S&D 2.0.12.0

    I had the exact same problem. I changed one setting in Spybot and it seems to have solved the problem. In the SETTINGS, under the SCOPE tab, select the first option: "Scan the running system and active users."

    Hope that helps!

    ===========================================

    Quote Originally Posted by drnik110 View Post
    I'm a first time poster in these forums and apologize if I posted this thread in the wrong category.
    I'm having a conflict between ZoneAlarm 2013 Free 11.0.000.057 and SpyBot Search & Destroy 2.0.12.0 (by Safer-Networking.org) on Windows 8 Pro 64bit. SpyBot's Scanner service (SDFSSvc.exe) and Update service (SDUpdSvc.exe) will not run when ZoneAlarm is installed.
    I've checked the Windows Event Viewer and can see the error messages with these services and SpyBot's logs, but they don't provide any useful information. I've changed ZoneAlarms' App Control Settings for these services to a Trust Level of Super and Outbound Trusted & Internet set to Allow; however, this did not fix the problem with SpyBot's services.
    As a test I uninstalled ZoneAlarm and SpyBot's services started working again. As another test I installed the same versions of SpyBot and ZoneAlarm on Win 7 64bit and the services start and work properly. This conflict only seems to happen on Win 8.
    I've contacted Safer-Networking's Tech Support and they've been looking at this issue, but can't tell me if its being caused by SpyBot or ZoneAlarm. I like both of these apps because they are better than the built-in Windows apps. I would prefer to continue using both and would really appreciate any help in resolving this conflict.
    Thanks,
    Nick

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: [WORKAROUND] ZoneAlarm 2013 and SpyBot S&D 2.0.12.0 conflicts

    Excellent! Thank you very much for taking the time to report here how you resolved the conflicts between the two tools. It will for sure help other users with the same problem.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jul 2013
    Posts
    2

    Default Re: Windows 8 Conflict Between ZoneAlarm 2013 and SpyBot S&D 2.0.12.0

    That solved the problem only temporarily.

    I made another change that hopefully will prove more successful.

    In Spybot settings, under the DIALOGS tab, under IMMUNIZATION, select the option to "Offer UAC elevation for complete immunization."

    Now when you run IMMUNIZATION, a message will appear. Click on the option to "Immunize My Account only."

    ===================================

    Quote Originally Posted by ac21doj View Post
    I had the exact same problem. I changed one setting in Spybot and it seems to have solved the problem. In the SETTINGS, under the SCOPE tab, select the first option: "Scan the running system and active users."

    Hope that helps!

    ===========================================

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: May 15th, 2013, 11:32 AM
  2. Zonealarm Extreme - how do you know if it is 2013 version?
    By Petlyn in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: February 5th, 2013, 05:09 AM
  3. New 2013 version - 11.0.000.038 (1/3/2013)
    By Forum-Moderator in forum Official Information
    Replies: 0
    Last Post: January 3rd, 2013, 01:53 PM
  4. I think spybot 1.6.2 is blocking zonealarm updates
    By justletmein in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 21st, 2009, 12:07 AM
  5. conflicts, When use PSD(permeo security driver) and ZoneAlarm pro at the same time.
    By skyx in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 11th, 2006, 08:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •