Results 1 to 3 of 3

Thread: FIXED: "Do not track" has stopped working in ZAES 11

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Angry FIXED: "Do not track" has stopped working in ZAES 11

    Hello.

    This afternoon I noticed that the "Do Not Track" feature in ZAES 11 stopped working in IE 9. When I click on "Do Not Track", nothing happens. I cleared the browser cache, shut down IE9, restarted IE9, and still nothing happens. How do I get the "Do Not Track" feature to work again? I have done absolutely nothing to my computer over the last couple weeks, and the feature was working just fine a few days ago.

    Here's what I am running:

    ZoneAlarm Extreme Security version: 11.0.000.038
    Vsmon version: 11.0.000.038
    Driver version: 11.0.000.026
    Antivirus engine version: 8.3.0.13
    Antivirus signature DAT file version: 1114724736
    AntiSpam version: 6.3.1.4973
    ZoneAlarm Browser Security: 1.5.393.22
    ZoneAlarm ForceField Spyware Scanner: 1.2.104.0

    I am using IE9 on Windows 7.
    Last edited by Forum-Moderator; March 19th, 2013 at 11:25 AM.

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: "Do not track" has stopped working in ZAES 11

    Hello,

    ZoneAlarm is aware of this issue and we are working on the issue. We hope to have a this fixed soon.

    We will update this thread when it has been fixed.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: FIXED: "Do not track" has stopped working in ZAES 11

    The problem has been fixed and what you need to do is in the browser is to Clear all History and Cookies to reset the browser so that Do Not Track will begin to work again.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: February 27th, 2012, 10:40 AM
  2. Applications Stopped Working
    By oldsod in forum Off-Topic
    Replies: 0
    Last Post: January 5th, 2008, 12:17 AM
  3. ZA Pro ISS just stopped working...
    By onetimeuse in forum ZoneAlarm Installation
    Replies: 7
    Last Post: November 21st, 2007, 12:31 PM
  4. URL in email stopped working
    By diverjer in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: October 22nd, 2007, 09:22 AM
  5. CVS stopped working
    By fiery in forum Common Program Settings
    Replies: 3
    Last Post: June 5th, 2006, 07:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •