Results 1 to 2 of 2

Thread: "Delay"

  1. #1
    Join Date
    Apr 2013
    Posts
    2

    Default "Delay"

    Hi all. I recently built a custom system withWindows 8 as my OS.
    I was originally using the built-in Windows Defender & Firewall; but now, instead, I’m using ZoneAlarm and have disabled the Windows anti-virus and firewall. I haveZoneAlarm Extreme Security version 11.0.000.038
    But since installing ZoneAlarm, I’ve noticed a “delay” with sound; I’ll explain.

    There’s this little pop-up menu sound I have, like when Ipoint the cursor at an icon or to an empty part of the desktop and right-click the mouse, there’s a sound that plays. Well, since installing ZoneAlarm, there’s about a 2 or so second delay before I hear that sound.

    Another example is this: I have a RealTek sound card and the software that goes with it; I have a 7.1 surround sound system. There’s a feature in the software where youcan do a system sound test. You click on a “play” button, and a musical note is played through the surround sound system, one speaker at a time. In the past when I used to do this, it went much quicker; as soon as one speaker played its musical sound, it went right onto the next speaker with hardly any delay.

    Now when I do this sound test, there’s quite a pause between each speaker being tested.

    I went into ZoneAlarm’s Application Control, and I made sure to give RealTek “Super” Trust”.
    Anyone ever heard of anything like this? Since Windows 8 is fairly new, are there any compatibility issues with ZoneAlarm?
    Thanks for any info or help.
    Pez
    Last edited by Pez; April 13th, 2013 at 04:19 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "Delay"

    Sorry all users here and its the first time I hear this issues in several years of use and browsing of this forum. So, you are very unlikely to get any solution from other users here.

    It is better to contact directly the ZA technical support at the link in my signature. Look for the live chat icon once you are at the main support site. Best to chat with them during the working days.

    Before doing so, fully remove your current ZA on your system, let windows 8 re-activate the windows firewall or any other software (DO NOT disable them before installing ZA). Then download the latest build of ZA (yes, you don't get an automatic warning about new builds but only major releases). Looking for the latest version?. Install ZA Extreme on default settings, replicate the issue and then contact official support.

    Let us know how you solved your problem and who was the culprit. It may help other users here with similar problems.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sorting in "Application Control Settings"->"View Programs"
    By Fritz in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: January 4th, 2013, 10:38 AM
  2. Replies: 2
    Last Post: June 4th, 2011, 03:22 AM
  3. Replies: 2
    Last Post: June 15th, 2010, 09:31 PM
  4. [SOLVED] Browser Security "OFF" -> uncheck "Block Reported Web Forgeries" in Firefox
    By fxp in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 18th, 2010, 08:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •