Results 1 to 2 of 2

Thread: install breaks wireless adapter

  1. #1
    dtbaker61 Guest

    Default install breaks wireless adapter

    I have been a user of ZA for years running on XP without a problem. Just installed on a new laptop with Windows7, and my wireless network adapter became non-functional. Hardware device manager reported it was fine, but it could not 'see' any available wireless networks, windows troubleshooter could not fix it, and reported a 'problem with wireless adaptor' in that it could not bind IP stack protocols.

    after 3 days of attempting adapter driver upgrades/downgrade, system restores, windows update, un-updates, restores.... I finally un-installed ZA, and computer is working again.

    anybody else see this? is there a fix? otherwise ZA has lost me as a customer....

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: install breaks wireless adapter

    This Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with ZoneAlarm and need to be guided in the right direction..

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer it's Software and what type and Version of Zone Alarm that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Please Give the Exact Type and version of Zone Alarm used, Windows Version & SP Update used, Browser type and version, any other security tools installed and type of router or Internet connection used.

    How do you connect to the Internet: Phone Line, Cable Modem, Router, Wifi, Blue Tooth


    The More information you post the more likely users here will be able to understand the issue and try to help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: January 7th, 2011, 12:35 AM
  2. Replies: 1
    Last Post: November 27th, 2010, 11:37 PM
  3. Connectivity Issue Using D-Link Wireless Adapter
    By seattleguy in forum Access Issues
    Replies: 0
    Last Post: February 16th, 2007, 08:38 PM
  4. sw bug with wireless adapter
    By pulsifer in forum Access Issues
    Replies: 3
    Last Post: January 16th, 2007, 12:18 PM
  5. ZoneAlarm doesn't see wireless adapter
    By ericdallal in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 24th, 2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •