Results 1 to 6 of 6

Thread: [WORKAROUND] ZA Allows All Outgoing Traffic and iTunes sync --> Disable Forcefield

  1. #1
    Join Date
    Apr 2013
    Posts
    7

    Default [WORKAROUND] ZA Allows All Outgoing Traffic and iTunes sync --> Disable Forcefield

    I've just installed ZoneAlarm firewall free version 11.0.000.504. During setup, I chose "manual configuration" (I can't remember the exact wording) hoping that ZA will ask me whenever an application wants to access the internet.

    I now see lots of Application in the Application Control Settings and most of them are preconfigured with 4 green check marks (Outbound Trusted/Internet, Inbound Trusted/Internet). I changed them to ask (?) but ZA doesn't seem to care. It allows the application to access the web without even asking me.

    I tried changing Trust Level from Super to Ask. Again, ZA ignores this. It just keeps allowing everything to access the internet without prompting me. This beats the whole purpose of having a 2-way firewall.

    Am I missing something or is ZoneAlarm a broken firewall? Help please. Thanks.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Allows All Outgoing Traffic


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Apr 2013
    Posts
    7

    Default Re: ZoneAlarm Allows All Outgoing Traffic

    Thanks. I did exactly as you said in the other thread. Application Control - set to Max. Smartdefense to Manual. Uncheck "Enable Microsoft Catalog Utilization". Applications now ask me when it needs access to the internet.

    However, after rebooting the computer a few more times, I lose internet connection completely. I can only ping my default gateway. I can't ping any other (domain names or IP address). Removing ZoneAlarm fixed it. Internet connection is back on.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Allows All Outgoing Traffic

    Probably you are blocking something from the OS that should not be blocked. This is the risk by running full manual mode. Unless you know well what you are doing, you will break the system and render it unstable or unusable very easily. What else you changed from default in ZA?

    Typically your problem arise if you have moved the trusted firewall zone to high instead of default MEDIUM and/or if your network/DHCP is set as public instead of TRUSTED in the ZA firewall zones.

    Think twice before adopting your approach. Security wise its better to focus much more attention not on the system inside but on the unknown outside.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Apr 2013
    Posts
    7

    Default Re: ZoneAlarm Allows All Outgoing Traffic

    I removed the following executable:

    C:\Program Files\CheckPoint\ZAForceField\ForceField.exe /icon="hidden"

    from the registry @ location HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    That fixes iTunes problem. iTunes now loads fast and recognizes my iPod Touch when connected. iTunes sync works fine as well.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Allows All Outgoing Traffic

    Thank you for the follow-up forensic and info. At least part of the problem is solved. Please do not hesitate to PM me in case you have some other breaking news.

    I will revise the thread title to hint to this workaround and closing it again.

    Thanks again,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA causes iTunes Sync Issues
    By R0CKY in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: January 3rd, 2011, 01:23 AM
  2. deamon tools error workaround --> disable forcefield
    By stuhar in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: October 22nd, 2010, 07:24 AM
  3. Replies: 24
    Last Post: June 10th, 2008, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •