Results 1 to 2 of 2

Thread: ZASS block correct installation of Realtek RTL 8187 wireless driver for USB adapter

Hybrid View

  1. #1

    Default ZASS block correct installation of Realtek RTL 8187 wireless driver for USB adapter

    Hi,

    I went across a problme when trying to install the driver and sofware for an ALFA Long Range wireless USB adapter AWUS036H. This adapter uses a Realtek RTL driver.

    I could not install it correctly on a Win7 64 bits machine unless I'd first completely uninstall ZASS (unloading and preventing it to load at start-up did not work). Once ZASS was uninstalled, the Realtek RTL driver and the accompanying program installed correctly and worked, and I could reinstall ZASS.

    So, it seems that even if ZASS is not loaded and working, it still prevents intalling some drivers.

    Is this a common problem (do we see it with other drivers) or is it specific to the Realtek driver ?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZASS block correct installation of Realtek RTL 8187 wireless driver for USB adapt

    Hi and welcome back, it was sometime we were not hearing from you!

    you are the first reporting this issue in the forum (as far as I can see) then I guess its not common problem. As you know ZA support does not monitor this board. It is essential to report the issue to the official ZA technical support and keep them updated (link to support is in my signature). They may also need to collect ZA logs in order to try to replicate the issue.

    Let us know if you manage to resolve the issue and how, it may help other user with similar problems.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. install breaks wireless adapter
    By dtbaker61 in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 18th, 2013, 10:30 AM
  2. Replies: 1
    Last Post: November 27th, 2010, 11:37 PM
  3. ZoneAlarm Spyware Block - is this correct???
    By batwoman in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: June 28th, 2007, 07:05 PM
  4. sw bug with wireless adapter
    By pulsifer in forum Access Issues
    Replies: 3
    Last Post: January 16th, 2007, 12:18 PM
  5. ZoneAlarm doesn't see wireless adapter
    By ericdallal in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 24th, 2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •