Results 1 to 4 of 4

Thread: [SOLVED] zonealarm can not block one application from accessing internet

  1. #1
    Join Date
    May 2013
    Posts
    3

    Unhappy [SOLVED] zonealarm can not block one application from accessing internet

    I am using za free antivirus + firewall : 11.0.000.504

    What frustrate me is I can not block an application from access the internet

    for example, from the application control

    find the application which want to blocked,say firefox
    change its
    smartdefense ->custom
    trust level --> ask
    outbound trusted -->ask
    outbound internent -->ask
    inbound trusted -->ask
    inbound internet -->ask

    click ok

    to my surprise, that firefox still can access internet without ask permission??

    is it a bug ??????

  2. #2
    Join Date
    May 2013
    Posts
    3

    Default Re: zonealarm can not block one application from accessing internet???!!!


  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: zonealarm can not block one application from accessing internet???!!!

    No this is By Design and not a Bug...

    All Microsoft files, updates and many 3rd party programs like Firefox
    that have been pre-validated are automatically accepted as Trusted when installed..

    "Enhanced Cloud Security: 3rd generation cloud technologies detect 50,000 - 75,000 new applications every day and verify threats detected by behavioral scans."

    https://www.zonealarm.com/forums/sho...ores-deny-list

    if this is un-acceptable to you, then it is better for you to Uninstall Zone Alarm and find another FREE Firewall product..
    Last edited by GeorgeV; May 20th, 2013 at 08:40 AM.

  4. #4
    Join Date
    May 2013
    Posts
    3

    Lightbulb one suggestion for zone alarm

    I have one suggestion, if user try to modify application control, it is better to prompt user whether they want to change the smartdense to manual, if user choose yes, then update the following setting below automatically or give some clue for it. Otherwise user may feel confusing about it.

    Go to Application Control and ensure it is set to MAX
    - Go to Smartedense and ensure it is set to MANUAL
    - Go to Program control and ensure that "Enable Microsoft Catalog Utilization" is UNchecked
    Last edited by fax; May 21st, 2013 at 06:54 AM. Reason: Merged to existing thread to avoid dispersion - Thanks -

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] How to set to deny => Application Control Setting
    By innkeeper9 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: May 10th, 2012, 03:57 PM
  2. [SOLVED] Where I find the application control in Zonealarm 10?
    By denverdave in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: November 7th, 2011, 10:18 PM
  3. [SOLVED] Not a valid Win32 Application Error
    By middledan in forum ZoneAlarm Installation
    Replies: 5
    Last Post: December 14th, 2010, 08:02 AM
  4. Replies: 5
    Last Post: August 2nd, 2010, 01:41 AM
  5. zonealarm 7.1.254 stops me accessing the internet
    By whiterabbit in forum Access Issues
    Replies: 22
    Last Post: July 8th, 2008, 07:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •