Results 1 to 4 of 4

Thread: ZA Free systray icon shows constant traffic after upgrade

  1. #1
    rensys99 Guest

    Unhappy ZA Free systray icon shows constant traffic after upgrade

    Version: zafwSetupWeb_110_000_504.exe
    Running on Win XP SP3
    Hi everyone,
    This is the same issue that was posted December 18th, 2007
    by latenighter. There was no reply or solution posted... so I am repeating most of this post since I have the exact same error.

    I wasn't sure which forum category to post this in, so I apologize if this is the wrong one and I understand that it might be moved by the moderators.

    I've been using ZA free firewall for quite a while now on 3 systems in my house. After upgrading to the new release, zafwSetupWeb_110_000_504.exe, on only one of my PC's the ZA icon in my systray shows constant traffic, both in and out. This is very unusual since most of the time that icon only shows the 'Z' unless I'm surfing or checking email etc...

    I searched this forum and the ZA documentation, and I've tried every troubleshooting step I could find.

    What can be causing this constant download/upload activity??

    Your help is appreciated.

    ---------------------------------------------------------------

    See list below what I've done so far:
    - Made sure my DNS / DHCP servers are accurate and listed in the Firewall trusted zone
    - Made sure the IP address range for my home network is listed in the Firewall trusted zone
    - Made sure that 127.0.0.1 Loppback is listed in the Firewall trusted zone
    - Have Windows Automatic Updates disabled (since I am meticulous about running Windows Update manually each week)
    - Temporarily un-installed my anti virus app (AVG) and then re-installed a fresh copy
    - Made sure that Generic Host Process Win 32 Services has green checks for both Trusted and Internet in Access column, Green check in Trusted and Red X in Internet in Server column (in Programs)
    - Un-installed and re-installed ZA fresh copy just in case the first one was corrupt
    - Made sure that my system is clean (I run updated copies of Vipre
    - Made sure Windows (XP Pro, SP3) is fully updated
    - Completely dumped the cache / cookies / history in both my browsers (IE and FF)
    - Un-installed my Google Toolbar (the only toolbar I use) just in case it was the notifier creating traffic
    - Checked my startup items in msconfig to make sure there is nothing unusual or suspect, and made sure that unnecessary apps like qttask etc... are unchecked there
    - Made sure that I have no extraneous Prefetch files lingering in c:/windows/prefetch
    The only clues I have really found so far is that in the ZA admin panel, I see 3 instances of Generic Host Process for Win32 Services and one of them is constantly blinking.

    I'm really not stupid about computers at all, but I'm pretty baffled at this point and I could really use opinions / advice if anyone is willing to respond.

    There must be something that I've overlooked, perhaps a setting that I need to change or something like that. Please, if anyone can off er advice or assistance I'd really appreciate it, thank you.

    Operating System:
    Windows XP Pro XP3

    Software Version:
    zafwSetupWeb_110_000_504.exe

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA Free systray icon shows constant traffic after upgrade

    You may want to use a third party software to understand what is the origin of the traffic. For example with TCP View: http://technet.microsoft.com/en-us/s.../bb897437.aspx

    BtW, the latest ZA firewall does not provide any blinking icon on traffic. This feature was removed several versions ago. Post a screenshot of the icon if you need more help.

    Thanks,
    Last edited by fax; June 3rd, 2013 at 09:58 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2013
    Posts
    1

    Default Re: ZA Free systray icon shows constant traffic after upgrade

    I WANT BACK THE TRAFFIC ICON !

    ~snip~
    Last edited by GeorgeV; August 7th, 2013 at 08:43 AM.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA Free systray icon shows constant traffic after upgrade

    Quote Originally Posted by seagul View Post
    I WANT BACK THE TRAFFIC ICON !

    ~snip~
    Sorry that Feature was removed years ago and there is no plans to bring anything like it back in future versions of Zone Alarm..

    What has happen to the traffic monitor in the notification area?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA systray icon shows constant traffic after upgrade
    By latenighter in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 17th, 2007, 09:05 PM
  2. My taskbar icon and ZA header indicate CONSTANT "Traffic"
    By creolejazz in forum General - Questions that don't fit any other category
    Replies: 9
    Last Post: August 19th, 2007, 07:28 AM
  3. icon shows traffic
    By pookybear in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 12th, 2006, 08:06 AM
  4. systray icon has this additional red topped, yellow bottomed icon.
    By fractalus in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: January 19th, 2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •