Results 1 to 7 of 7

Thread: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Unhappy Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    Hello.

    I'm having problems using Microsoft's SkyDrive service. On computers without ZoneAlarm, I have no problem accessing and using SkyDrive. Unfortunately, ever since ZoneAlarm Extreme Security 10 was released, I've had nothing but problems using SkyDrive.

    I just installed Internet Explorer 10 and now I can no longer upload any files to my SkyDrive account.

    1. Is anyone else having the same problem? and

    2. Is there a solution to this problem?

    I am using the latest version 11.0.000.504 on Windows 7 Pro x64 bit with IE 10.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    PLEASE Do Not Post Multiple Copies of your problem in different areas of the forum..

    Considering you are registered user of ZA you can contact, free of charge, the ZA technical support at the link in my signature.

    Explain your issue and what you have already done and follow their troubleshooting suggestions.

    Once resolved please come back here and report what you have done to fix it. It will help other users with your problem (if any).
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    I don't use SkyDrive.You could also seek info here.

    SkyDrive Forum :

    http://answers.microsoft.com/en-us/w...forum/skydrive

    Note : You can filter Topic on your search.
    Last edited by Sky Soldiers; June 17th, 2013 at 06:34 AM. Reason: typo, note

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    No problem using skydrive here with IE10 and uploading files. You can upgrade to the latest beta (www.zonealarm.com/beta) and see if it is a problem with ZA or not. Thanks,

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Dec 2006
    Posts
    35

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    Quote Originally Posted by GeorgeV View Post
    PLEASE Do Not Post Multiple Copies of your problem in different areas of the forum..

    Considering you are registered user of ZA you can contact, free of charge, the ZA technical support at the link in my signature.

    Explain your issue and what you have already done and follow their troubleshooting suggestions.

    Once resolved please come back here and report what you have done to fix it. It will help other users with your problem (if any).

    Thanks. I wasn't sure whether my first posting got posted, as I was starting to stare at blank screens and experience delays in posting. Now I see that my first message got posted. Please accept my apology.

    I posted a question on Microsoft's SkyDrive forum and got a reply this morning saying I should simply RESET internet explorer, reboot, and disable all add-ons when I open IE again. As I am at work, I don't have access to my home computer, so I will try this when I get home.

    Microsoft's SkyDrive does provide service status information, and I know that over the last few days there were problems with the Outlook.com site, but SkyDrive appeared to be working. At work SkyDrive works fine.

    All the SkyDrive problems I've experience began when I first installed ZAES version 10 back in January.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    Your apology is Accepted.

    Thank you for your Explanation..

    I am using the latest ZA Extreme Security version 11.0.000.504 on Windows 7 Pro x64 bit with IE 10 with no problems, but I don't use "SkyDrive"..

    As suggested by Guru Fax,

    If this is a bug we need you to install the ZA Beta Version and if you still have an issue with SkyDrive while running the beta version,
    Then you can give Feedback about the bug through the ZA client ( upper Right side of ZA Monitor page) directly to development Team. (using the BETA feedback Form provided by the ZA BETA version 11.761.000)

    That will greatly improve the chances of it being fixed. (Not a guarantee it will be fixed)

    www.zonealarm.com/beta <= click here
    Last edited by GeorgeV; June 17th, 2013 at 02:26 PM. Reason: added updated information
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Microsoft's SkyDrive does not work properly with ZoneAlarm 10

    We use Skydrive with the latest version of ZA just fine.

    Version 10 is not supported, do not contact contact the support dept as instructed until you uninstall version 10 and install the latest released version

    If you install the beta version do not contact support for help. Beta version get no support at all.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zonealarm doesn't work with StrongDC properly
    By andydin in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: August 10th, 2009, 04:05 AM
  2. LATEST FIX (483) DOES NOT WORK PROPERLY
    By empottasch in forum Access Issues
    Replies: 19
    Last Post: July 24th, 2008, 07:32 AM
  3. Zonealarm's Fix For Microsoft's Update K951748 Doe Not Work
    By brbrown in forum ZoneAlarm Installation
    Replies: 0
    Last Post: July 19th, 2008, 06:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •