Results 1 to 5 of 5

Thread: [SOLVED] IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

  1. #1
    Join Date
    Dec 2006
    Posts
    35

    Default [SOLVED] IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

    Hello.

    I just installed ZA Extreme Security 11.0.768.000.

    I see no icons in the security toolbar in Internet Explorer 10.

    Add-ons are enabled. I noticed this problem is occurring in IE9, as well. Are we dealing with another security toolbar bug? Or, is there a solution to bring back the icons?

    What happened to the Do Not Track feature?


    ZoneAlarm Extreme Security version: 11.0.768.000
    Vsmon version: 11.0.768.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1122277536
    AntiSpam version: 6.3.1.4973

    Windows 7 Pro x64

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

    Hello;

    It sounds like a bad or corrupted ZA Database..

    A.) try Resetting the ZA Database..

    Tools/Preferences/ Reset to default..


    the reset does not fix it the try step B.)

    B.) should ensure a clean install of ZA. Internet connection should be active at all times while performing the below steps.

    1. Ensure you former ZA and any left overs are not any anymore on the system. First remove ZA from XP add/remove programs. Double check that also other entries related to ZA are removed, if present (e.g. Zone Alarm Toolbar). Reboot the PC

    2. Reboot the PC and turn ON windows firewall (ZA will take care to turn it off during install)

    3. Download to desktop and run the ZA removal tool you find here:
    http://download.zonealarm.com/bin/fr...load/clean.exe

    4. Reboot the PC

    5. Download a fresh installer of ZA Security Suite from here:
    Looking for the latest version?
    (mind to choose the right installer! i.e. Zone Alarm Extreme Security)

    6. Install the latest ZA you have downloaded above
    without touching any default settings,
    and Do Not Restore Saved Settings from the old install.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

    Quote Originally Posted by dfschmid View Post
    Hello.

    Add-ons are enabled. I noticed this problem is occurring in IE9, as well.
    You could start by checking the following :

    Under Menu Bar > View > Toolbars > Is ZoneAlarm Security Toolbar tick

    Check Internet Options > Advanced > Settings > Browsing > Enable third-party extension is tick.

    If they are and still have issues.Follow what suggested by Guru GeorgeV.

  4. #4
    Join Date
    Dec 2006
    Posts
    35

    Default Re: IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

    Hi GeorgeV.

    I tried method A, but it did not work.

    I went back through one of the saved chats from tech support and realized that when I last did the upgrade in late winter, I removed and then installed ZA using a second admin account. Tech support said that my user account might have become corrupted in some way. By logging into the other account, and then installing a new version of ZA, I was able to get the security toolbar and the Do Not Track feature to work.

    So I will basically follow method B, but do so from the other account on my laptop. I completely forgot about this.

  5. #5
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: IE10 - No icons in ZA security toolbar (ZAES 11.0.768.000)

    Quote Originally Posted by dfschmid View Post

    So I will basically follow method B, but do so from the other account on my laptop. I completely forgot about this.
    Always install ZoneAlarm under Administrator Account & in the root directory C:\ drive.

    This is for the benefit of all users and not just the OP.
    Last edited by Sky Soldiers; July 6th, 2013 at 03:28 PM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE9 No icons in ZA toolbar
    By rlfrank in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: July 12th, 2012, 01:21 AM
  2. ZAES: What are the toolbar options during installation?
    By Snarkley in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 5th, 2011, 10:24 PM
  3. Remove search box in ZAES Community Toolbar
    By razzel in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: June 9th, 2011, 04:08 PM
  4. [SOLVED] ForceField Toolbar disappeared when selecting Short Toolbar
    By palzero in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: January 5th, 2010, 11:28 PM
  5. [SOLVED] Browser Security Toolbar missing in ZA Extreme --> Reset IE
    By The1hawk in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: October 21st, 2009, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •