Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: 11.0.768.000 thru 12.0.104.000 breaks my VPN connections

  1. #11

    Default Re: 11.0.768.000 breaks my VPN connections

    Excellent. So, you confirm that the problem is with 110.768.000 (update).
    This should be made known to all of us who use VPN and the Microsoft client.
    I have so far not heard anything from ZoneLabs support, but am curious about their answer.

  2. #12
    Join Date
    Jul 2013
    Posts
    5

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by ptulkens View Post
    Very interesting also. I'll recontact ZA customer service to tell them that were ar now 3 to experience the same (or a similar problem). Did you try to revert to 110.000.504 to see if it solved your problem is it did for me ?
    Please could you post a link where I can download (version: 110.000.504). I've tried searching for it on Zonealarm.com but can't find it. The only old version I have saved is (11.0.000.054). If Zone Alarm don't fix this soon I'll have to go back to a previous version. If we're having this problem with our VPN's not working, then I'm sure thousands of other ZoneAlarm customers are too. They say the vast majority of unhappy customers don't bother to complain, they just walk away and don't come back. I'm surprised ZoneAlarm haven't fixed this as a matter of urgency.

  3. #13
    Join Date
    Jul 2013
    Posts
    5

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by grahamb View Post
    not yet do you know where to get the file ?? dont worry have got 110 000504 and installed the vpn now working it is the upgrade that is the problem
    Please could you post a link where I can download (version: 110.000.504). I've tried searching for it on Zonealarm.com but can't find it.

  4. #14
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by PK123 View Post
    Please could you post a link where I can download (version: 110.000.504). I've tried searching for it on Zonealarm.com but can't find it.
    Hello;

    Sorry Older versions are not available for Download anymore..

    Unfortunately ZA does not post public links to old versions.
    Sometimes older versions have security bugs that have been fixed in later versions.
    So distributing software with security bugs is not what a responsible security company does.
    (VPN connection issue is not security related, just a compatibility issue)



    Note
    : the Current supported version of Zone Alarm Firewall is ver. 11.0.768.000.

    you will get no support what so ever from Checkpoint at all if you have a problem with older ZA Versions.


    Support will tell you to Upgrade to the latest ZA version before they even begin to help you.

    1. Download latest version of Zone Alarm v11.0.768.000

    http://server.iad.liveperson.net/hc/...10&action=view <= click here

    *** NOTE: Here is the Reply by the Forum Moderator posted in this Thread:

    There is a bug open with Zone Alarm 11.0.768.000
    Where using the OS to make an L2TP connections (Layer 2 Tunneling Protocol for VPN)

    You will get an error 651 when I try to establish L2TP connection.
    What are your errors exactly.

    If no error codes it will be virtually impossible to Possibly fix.

    Have you done any basic troubleshooting? If ZA is blocking the MS VPN client then there should be something in the ZA logs showing what's been blocked. In that case you can add those IPs to the trusted zone so there not blocked.

    Since you indicated an upgrade there could be issues.

    Have you reset ZA to default setting (via the client) and run with that to see if there are still issues?
    Have you uninstalled ZA normally then downloaded the clean utility and ran that and then downloaded 11.0.768 full version installer and reinstall with default setting and not restoring and settings on backup in that Specific order?
    NOTE: Here is another Solution..

    VPN Configuration

    You may want to check with whomever your VPN service provider is if you can use a different VPN client on the PC to connect to there servers.

    I personally use the OpenVPN client with a VPN service I pay for and OpenVPN has no issues working along side ZA, and requires no additional configuration in ZA to work. It is automatically configured in ZA.


    http://openvpn.net/


    Forum Moderator
    Last edited by GeorgeV; August 1st, 2013 at 03:45 AM. Reason: updating information
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15

    Default Re: 11.0.768.000 breaks my VPN connections

    Dear Moderator,

    I appreciate and understand your message but the point is that version 11.0.768.000 creates major problem for those like us who use VPN. Version 11.0.000.504 does not. So, we really have no choice (apart from leaving ZA).

    Actually, I have the whole collection of the sucessive versions of ZASS because I was always fearing one or another problem when updating. This is now where this precaution has been useful.
    Last edited by ptulkens; July 30th, 2013 at 12:28 PM. Reason: spelling corrections

  6. #16
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,640

    Default Re: 11.0.768.000 breaks my VPN connections

    Unfortunately ZA does not post public links to old versions. Sometimes older versions have security bugs that have been fixed and distributing software with security bugs is not what a responsible security company does. (VPN connection issue is not security related just compatibility)

    Also if you use an older version there is no support given to an older version.

    All we can say is that the issue that was reported and that logs were uploaded for with L2TP VPN issue only. Is logged as a bug.

    This maybe fixed in the next release.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #17
    Join Date
    Aug 2013
    Posts
    2

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by ptulkens View Post
    Hi,
    I upgraded to 11.0.768.000 (ZASS) on both WinXP and a Win7 machine.

    After this upgrade, my VPN accesses using the Microsoft client did not work properly.

    - with WinXP, I got a message telling me that the VPN servers could not be reached. This affected all my VPN servers (I have several servers in different locations), whch indicates that it could not be due to inaccessibility of one server...

    - with Win7, some servers could be reached (those not requiring encrytion) but some other (requiring encryption) were immediately disconnected.

    - using another client than that of Microsoft (a Cisco client) allowed to connect to those sites that accept this client, indicating that the problem was limited to the Microsoft client and that the servers could be reached...

    Turning off ZASS did not solve the problem.

    Un-installing it completely solved it...

    Is 11.0.768.000 incompatible with the Microsoft VPN client and/or does it beak it ?
    Ive had this problem since upgrading too but never twigged for a while that it was ZA that was the cause.
    In XP when I unticked Kaspersky Anti Virus NDIS Filter in Local Area Connection Properties, it started working.
    I wasn't happy with this workaround so I found another solution to my prob. Go to ZA Computer/advanced firewall/advanced settings put a tick where it says "Allow uncommon protocols at high security".
    All done!

  8. #18
    Join Date
    Jul 2013
    Posts
    5

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by rosspaul View Post
    Ive had this problem since upgrading too but never twigged for a while that it was ZA that was the cause.
    In XP when I unticked Kaspersky Anti Virus NDIS Filter in Local Area Connection Properties, it started working.
    I wasn't happy with this workaround so I found another solution to my prob. Go to ZA Computer/advanced firewall/advanced settings put a tick where it says "Allow uncommon protocols at high security".
    All done!
    Just tried what you suggested by ticking "Allow uncommon protocols at high security" but my VPN is still not working. I'm still getting the same error messages. My computer uses Windows XP Pro (SP3).

  9. #19
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 11.0.768.000 breaks my VPN connections

    Rebooted the PC after the change? Is the box still ticked after reboot?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #20
    Join Date
    Aug 2013
    Posts
    2

    Default Re: 11.0.768.000 breaks my VPN connections

    Quote Originally Posted by PK123 View Post
    Just tried what you suggested by ticking "Allow uncommon protocols at high security" but my VPN is still not working. I'm still getting the same error messages. My computer uses Windows XP Pro (SP3).
    Im also using XP Pro SP3 what about the NDIS workaround, have u tried that?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZAISS Breaks System Restore
    By dgen in forum ZoneAlarm Configuration
    Replies: 9
    Last Post: November 6th, 2009, 07:34 AM
  2. ZoneAlarm_80_065_000 upgrade breaks XP on iMac
    By tonel in forum ZoneAlarm Installation
    Replies: 3
    Last Post: December 14th, 2008, 04:31 AM
  3. Firefox 2.0.0.8 breaks a few things
    By Jeruselem in forum Off-Topic
    Replies: 3
    Last Post: November 14th, 2007, 05:31 AM
  4. ZA breaks login chain
    By bizman in forum Access Issues
    Replies: 2
    Last Post: February 26th, 2006, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •