Results 1 to 3 of 3

Thread: Odd problem when I go on the internet.

  1. #1
    dennischant Guest

    Default Odd problem when I go on the internet.

    I have scanned my computer with Zone alarm and Malwarebytes. With a clean system I go on the internet to say Habitat International I get an object error msg. After I get out of the internet I scan again and find viruses.Why is Zone Alarm not detecting and preventing this from happening?
    Dennis Chant
    Last edited by Forum-Moderator; August 5th, 2013 at 03:10 PM. Reason: Misleading and untrue subject

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Odd problem when I go on the internet.

    Last edited by Forum-Moderator; August 5th, 2013 at 03:10 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,640

    Default Re: Odd problem when I go on the internet.

    Quote Originally Posted by dennischant View Post
    I have scanned my computer with Zone alarm and Malwarebytes. With a clean system I go on the internet to say Habitat International I get an object error msg. After I get out of the internet I scan again and find viruses.Why is Zone Alarm not detecting and preventing this from happening?
    Dennis Chant
    Nothing you posted has pr oven you have a virus at all.

    Find a program that detects and removes what you think is a virus then repost.

    Just because you have an unexplainable issue with you PC does not mean its a virus and nothing points to a ZA issue.
    Last edited by Forum-Moderator; August 5th, 2013 at 03:12 PM.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] ZA not letting IE9 connect
    By vrmorr in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: May 22nd, 2011, 04:39 AM
  2. Zonealarm not letting me deny messages
    By diplomadope in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: July 24th, 2009, 02:02 AM
  3. security alerts whilst ZA is scanning for viruses/spyware
    By lafauvette in forum Access Issues
    Replies: 0
    Last Post: December 17th, 2008, 01:27 AM
  4. Security Suite hangs scanning for viruses/spyware
    By carrel in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 6th, 2008, 12:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •