Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Internet goes down after exactly one hour after starting computor

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Internet goes down after exactly one hour after starting computor

    Unless you confirm those numbers I cannot really say. Sorry

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    Join Date
    Nov 2011
    Posts
    9

    Default Re: Internet goes down after exactly one hour after starting computor

    Change the lease time in your router's DHCP settings to something longer than an hour. Most you can set for years or at the very least, a week.

    Or alternatively, set up your network with static ip addresses.

  3. #13
    skyking Guest

    Default Re: Internet goes down after exactly one hour after starting computor

    Quote Originally Posted by fax View Post
    Assuming your ZA is up to date (we are at version 11.0.768.000) and ZA databases are not corrupted then there are several steps to perform to fix the issue you are reporting including adding DNS and DHCP IPs to the trusted zone.

    **Note: ZA Trusted zone MUST be set to MEDIUM and not high.


    Most troubleshooting steps are included in the ZA online help you can access from your ZA interface.

    Troubleshooting an Internet disconnection
    http://download.zonealarm.com/bin/in...paid/64597.htm

    and here:
    Allowing ISP Heartbeat messages
    http://download.zonealarm.com/bin/in...paid/64743.htm

    and here:
    Identifying the source of the heartbeat messages (recommended)
    http://download.zonealarm.com/bin/in...paid/39638.htm

    Thanks,
    Fax
    I'm having the same issue but mine started immediately after upgrading to the latest version:

    ZoneAlarm Extreme Security version: 11.0.768.000
    ZoneAlarm license key: ******************** Never post your License Key in Public Forum
    Vsmon version: 11.0.768.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1126704256
    AntiSpam version: 6.3.1.4973
    Last edited by GeorgeV; September 8th, 2013 at 11:55 AM.

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Internet goes down after exactly one hour after starting computor

    Assuming its a issue with ZA then I would upgrade to the latest version. Latest version is build 780. Read the board for the link.
    START CLEAN: First uninstall the old version. Install the new and see if this solve the problem.

    If you come back please explain exactly how you removed the old version and how you installed the new.
    It will help other users here to understand better your problem.

    Thanks,
    Fax
    Last edited by fax; September 8th, 2013 at 12:08 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. computor lock-up, ZA extreme
    By halcyon in forum ZoneAlarm Installation
    Replies: 2
    Last Post: October 26th, 2009, 12:19 PM
  2. Slow internet access. Zone alarm re-starting
    By finewine in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: February 17th, 2009, 11:23 AM
  3. Zone Alarm updates every hour on the hour
    By gsapatka in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 12th, 2007, 10:42 AM
  4. Starting notebook, entering internet system stands for 2 min
    By nogly in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: October 27th, 2007, 04:14 PM
  5. Replies: 6
    Last Post: March 26th, 2006, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •