Results 1 to 2 of 2

Thread: Problem Installing 110.768.000

Threaded View

  1. #1
    helenh Guest

    Default Problem Installing 110.768.000

    Hi,

    Have been using ZoneAlarm Security Suite successfully until today. Got a message about upgrading to 110.768.000. Downloaded te update but am now getting error #1603 during upgrade. ZA is no longer working.

    Have tried uninstalling (including using ZA's clean.exe), using Perfect Directory to do a clean up and then doing a complete new install but still the same problem.

    Have used revo uninstaller to find any lurking files, still no joy.

    Can reinstall and use my old version of ZA.

    Have contacted Tech Support but they say it's a Windows problem so they can't help.

    Anyone got any ideas?

    Added: Using Windows 7 Ultimate - patched to Service Pack 1

    Thanks,
    Helen
    Last edited by helenh; August 14th, 2013 at 06:34 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem installing
    By marcose in forum ZoneAlarm Installation
    Replies: 1
    Last Post: August 2nd, 2008, 05:00 PM
  2. Problem Installing 7.0.462
    By butifaro in forum ZoneAlarm Installation
    Replies: 7
    Last Post: November 30th, 2007, 07:59 AM
  3. Problem Installing ZA
    By fernandomexico in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: July 9th, 2006, 04:51 AM
  4. Problem Installing ZA
    By fernandomexico in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: July 7th, 2006, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •