Results 1 to 5 of 5

Thread: ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

  1. #1
    Join Date
    Aug 2013
    Posts
    2

    Unhappy ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

    Upgraded from ZA ES 11.0.000.020 to 11.0.768.000. This caused Anonymizer Universal 1.3.1 to start failing connection attempts with Error Code: 651 complaining that the "modem or other device returned an error". FWIW, my connection is through a FIos ONT not a "modem". I made sure the permissions were correct and that the IP addresses of the ports were okay, but that was as far as I could see to go. I ended up "rolling back" by de-installing 11.0.768.000 and re-installing 11.0.000.020. AU 1.3.1 now works again. Any ideas why (or what setting(s)) I should look at to get 11.0.768.000 to share the sandbox with Anonymizer?

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name <confidential>
    System Manufacturer VIAK8M
    System Model AWRDACPI
    System Type X86-based PC
    Processor x86 Family 15 Model 12 Stepping 0 AuthenticAMD ~999 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 12/1/2004
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name <confidential>
    Time Zone Eastern Daylight Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 445.77 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.95 GB
    Page File Space 9.53 GB
    Page File C:\pagefile.sys

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

    Hello;

    Since we are all user here and assuming you are using a licensed copy of ZA then please contact directly the ZA technical support at the link in my signature. Look for the live chat icon once at the main ZA support site (mind the hours they are available day/timing)

    Support will guide you through the troubleshooting steps to install the latest version as 11.0.000.020 is fully out of date and does not provide the security you are supposed to have on your system. It is essential you keep coming back to them both in case your issue is resolved or not.

    Let us know when you have done it and how. So I can update this thread with the information and closing it.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

    This could have been a bad UPGRADE or just a bug in anonimizer and may require a re-install.

    So you have two ways to test and possibly fix.

    Uninstall ZA 11.0.000.020 first from the control panel.

    Only after you do that then download and run this clean up utility.
    Note:You will need to keep a copy of your license key for installation purposes.
    http://download.zonealarm.com/bin/fr...load/clean.exe

    After that has ran and rebooted your PC. Test Anonimizer to be sure its still working.

    If its working then download and install Extreme 11.0.768.000 from this link. http://download.zonealarm.com/bin/fr...10_768_000.exe

    Install taking all default setting. Do not restore any backed up ZA settings. After its installed and you have entered your license then try testing anonimizer again.

    =======================

    So if that fails then there could be an issue with the installation order.
    Uninstall ZA as outlined above again.
    Then uninstall anonimizer from the PC.

    Next reinstall ZA per the directions above. Verify everything works.
    Then check with anonimizer that you have the latest version and download and install it again and re-test.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Zero Guest

    Default Re: ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

    I have the same problem with an XPSP3. Tried all the procedures below still get the same error code.

    =======================

    So if that fails then there could be an issue with the installation order.
    Uninstall ZA as outlined above again.
    Then uninstall anonimizer from the PC.

    Next reinstall ZA per the directions above. Verify everything works.
    Then check with anonimizer that you have the latest version and download and install it again and re-test.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZA ES 11.0.768.000 and Anonymizer Universal 1.3.1 Battle

    Please see here:
    https://www.anonymizer.com/support/u...alarm_2011.php

    Also contact directly Anonymizer support. They may know how should the PC be configured to run Anonymizer.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: November 16th, 2009, 11:15 AM
  2. Anonymizer
    By mikesndbs in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 19th, 2007, 03:11 AM
  3. anonymizer
    By jakemc in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 14th, 2007, 01:33 PM
  4. Is ZAP Suite losing the battle with spam
    By unclerhemus in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: February 27th, 2006, 08:37 AM
  5. Anonymizer ?
    By cyberbeach in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 30th, 2006, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •