Results 1 to 3 of 3

Thread: security issue?

Threaded View

  1. #1
    pghprices Guest

    Default security issue?

    For the past several days I have gotten an virus scan alert upon logging in. Today it was for the file -http://9dcrxxel.stuxxxxspuff.waw.pl/?utr=4- and yesterday it was -http://1exxxe.taxarbxu.waw.pl/?utr=4-. These are the 2 most recent. This has occurred over the past 7-10 days, every day. Each time the alert has said an infection was detected but that it was treated. I click on the more info button and am told there is no additional info available. I have tried to google it but get no other info. additionally I have scanned my entire hard drive using Zone Alarm and a couple of other antivirus products and find nothing. Do you know what may be causing this and what is going on? I'm moderately concerned
    Last edited by fax; August 22nd, 2013 at 09:32 AM. Reason: de-link - potentially dagerous link are not allowed on public forum

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Extreme Security and Browser Security issue
    By jakec in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 5th, 2009, 05:47 AM
  2. Security Issue
    By eng_amr in forum Security Issues
    Replies: 4
    Last Post: August 27th, 2008, 10:54 AM
  3. Security issue
    By marshalml in forum Security Issues
    Replies: 7
    Last Post: April 11th, 2008, 02:46 AM
  4. IM security issue
    By tuananh in forum Security Issues
    Replies: 1
    Last Post: April 22nd, 2006, 07:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •