Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Zone Alarm Internet Security 2013 slowing down Internet

  1. #1
    ConcernedWin8 Guest

    Exclamation Zone Alarm Internet Security 2013 slowing down Internet

    Just bought a new computer with windows 8 installed. Internet was fine until I installed ZA Internet Security 2013. Then it slowed down. Tried a bunch of fixes to other stuff, same result. I put ZA on snooze and internet went to normal speed. Turned it back on, and back to slow.

    What can be done?

    I am running Windows 8 on a brand new HP Envy. I have seen threads about Spybot interacting badly but I did not install that. It's clearly ZA as I can get internet back to normal by shutting it off.

    I've been a ZA customer for about 8 years and don't want to stop now.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    Sorry all users here. Best to troubleshoot your issue directly with official ZA support at the link in my signature. It's free for registered users and it's important if you are eligible to refund.

    Let us know if you manage to resolve the issue. It may help other users with similar problems.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    Quote Originally Posted by ConcernedWin8 View Post
    Just bought a new computer with windows 8 installed. Internet was fine until I installed ZA Internet Security 2013. Then it slowed down. Tried a bunch of fixes to other stuff, same result. I put ZA on snooze and internet went to normal speed. Turned it back on, and back to slow.

    What can be done?

    I am running Windows 8 on a brand new HP Envy. I have seen threads about Spybot interacting badly but I did not install that. It's clearly ZA as I can get internet back to normal by shutting it off.

    I've been a ZA customer for about 8 years and don't want to stop now.
    Welcome to the Zone Alarm User Forum..

    This Zone Alarm Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with Zone Alarm and need to be guided in the right direction to answer Questions about Zone Alarm..


    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, or around the World,
    without All the Details about your computer it's Software and what type and Version # of Zone Alarm that you failed to provide, without our ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list Full details of your Computer:

    Please Give the Exact Type and version of Zone Alarm used, Windows Version & SP Update used, Browser type and version, any other security tools installed and type of router or Internet connection used.
    How do you connect to the Internet: Phone Line, Cable Modem, Router, Wifi, Blue Tooth?
    The More information you post the more likely users here will be able to understand the issue and try to help.

    NOTE: All new computers (except hand built ones) Come with pre-installed software of various types. There is ALWAYS some type of security software pre-installed.


    Please List any other Security Programs installed as these programs may be conflicting with Zone Alarm.

    --------------------------------------------------------------------------------
    NOTE: Just One, Not Two -- Never use two Anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows add/remove/Uninstall software tool in the control panel.
    --------------------------------------------------------



    any Error messages in the ZA logs?
    and what are the
    steps you took to reproduce the problem.

    also is this a DeskTop, Laptop computer or Netbook;

    Last edited by GeorgeV; July 5th, 2013 at 05:12 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    You bought a new computer is probably the issue.

    All new computers (except hand built ones) Come with pre-installed software of various types. There is ALWAYS some type of security software pre-installed.

    Even if you uninstall or disable that pre-installed security software there still a big potential for a conflict.

    You must go to the security software manufacturers web site and get there standalone removal tool made to clean up all the left over files and registry entries left behind from uninstalling there security software.

    Then you can install ZA.

    Forum Moderator
    Last edited by Forum-Moderator; August 9th, 2013 at 09:54 AM. Reason: spelling corrections
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ConcernedWin8 Guest

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    OK to answer what is written above:

    1) computer came installed with Norton. With your advice, I uninstalled ZA, used the Norton removal tool and then reinstalled ZA. Same problem.
    2) When I turn off Firewall for 5 minutes with ZA, it works normal speed.
    3) Browsers being used are FF 21.0, IE10, and Chrome 27.0. Same speed lose on all browsers.
    4) machine is using Windows 8. This is an HP Envy desktop. 64 bit, 12 gigs of RAM. Connect through cable modem. Same internet I have had for 8 years and it's fast (except with this issue). I have two Mac laptops I use through a router (which is NOT the issue) and the speed on those are as fast as usual.
    5) Zone Alarm Security suite version 11.0.768
    6) I can stop it by turning off ZA. It is reproduced by turning it on.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    It may be due to proprietary HP software installed on top of windows standard components or outdated network drivers or hardware conflicts (network hardware). This means that you have to disable startup items in windows 8 using the task manager. See here: http://www.thewindowsclub.com/manage...tems-windows-8 and do the same for services in MSCONFIG. Ensure you ensure to disable all non-microsoft, non-checkpoint, non-zonealarm components. Then reboot and re-test.

    if the above does not solve the problem then your issue is either with network software drivers or hardware conflicts.

    Please do the above only if you are confortable with changing settings in WIN8.

    I don't see other solutions as users here that we could give to you

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,643

    Default Re: Zone Alarm Internet Security 2013 slowing down Internet

    3) Browsers being used are FF 21.0, IE10, and Chrome 27.0. Same speed lose on all browsers.


    Browser security requirements for ZoneAlarm products.

    Microsoft Internet Explorer 7, 8, 9, 10

    Firefox 21.0 & succeeding full versions with 11.0.768.000

    Maybe conflict with Chrome 27.0

    Note : Not Win8 user.So have no other suggestions to offer.
    Last edited by Sky Soldiers; July 4th, 2013 at 09:32 AM. Reason: Firefox 21

  8. #8

    Default New version 11.0.768.000 dramatically reduces website connection time

    Installed this latest version (paid) of Extreme Security at the end of last month. Started noticing that website lookup/connection/load time was dramatically increased. Not ever having a problem like this with ZA, I reinstalled Windows 8 and eliminated other possibilities first. Still had dramatically slower web page lookup/load times (7-8 seconds to load google.com) so I uninstalled 11.0.768.000 and then installed previous version 11.0.000.504, and the problem has been solved.

    I'm guessing this has something to do with the new web scanner feature (as opposed to ForceField), but would like to know if anyone else is having this issue and if ZA can verify that the new feature may or may not be slowing page load/connection times.

    Thanks.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: New version 11.0.768.000 dramatically reduces website connection time

    Going back to the previous version is not the best approach as you will get stuck to an old version (not up to date) and you will not help support to fix the issue, if found to be a bug.

    To know exactly if the web scanning is the culprit you need to re-install the most recent version of ZA, go to the advance settings of the antivirus/antispayware and UNcheck the web scanning. You may need to reboot the PC for the changes to take effect.

    If you have confirmed that this is the issue and you have a valid ZA license please report it directly to ZA technical support (live chat) at the link in my signature. We are all users here and we have no means to fix potential bugs in the software.

    Thanks,
    Fax

    EDIT: Merged multiple posts in the same thread
    Last edited by fax; July 5th, 2013 at 06:29 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10

    Default Re: New version 11.0.768.000 dramatically reduces website connection time

    Quote Originally Posted by fax View Post
    Going back to the previous version is not the best approach as you will get stuck to an old version (not up to date) and you will not help support to fix the issue, if found to be a bug.

    To know exactly if the web scanning is the culprit you need to re-install the most recent version of ZA, go to the advance settings of the antivirus/antispayware and UNcheck the web scanning. You may need to reboot the PC for the changes to take effect.

    If you have confirmed that this is the issue and you have a valid ZA license please report it directly to ZA technical support (live chat) at the link in my signature. We are all users here and we have no means to fix potential bugs in the software.

    Thanks,
    Fax

    EDIT: Merged multiple posts in the same thread
    Reinstalled latest version, unchecked web scanning, rebooted and still have the same issue. I understand that this isn't the ZA tech support site, just wanted to let others here know that I had the same problem. Going to talk with tech support now. Have a good weekend.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zone Alarm Internet Security Suite vs Kaspersky Internet Secuirty
    By oldsod in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: May 9th, 2008, 03:21 PM
  2. Replies: 3
    Last Post: August 8th, 2007, 05:57 AM
  3. Replies: 4
    Last Post: January 6th, 2007, 03:29 PM
  4. Replies: 1
    Last Post: April 30th, 2006, 05:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •