Page 1 of 2 12 LastLast
Results 1 to 10 of 21

Thread: Help me fix a java ZASS compatability issue at scottrade.com

Hybrid View

  1. #1
    Join Date
    Aug 2013
    Posts
    9

    Question Help me fix a java ZASS compatability issue at scottrade.com

    IFor years I have been able to trade stocks at scottrade, but since an update from java that has stopped. I rolled back to ju6x, after several other newer rollbacks within the ju7x versions, still the only time the java app works at scottrade for me is when I shut down Zone Alarm Security Suite (ZASS) ZoneAlarm Security Suite version: 11.0.780.000
    ZoneAlarm license key:
    Vsmon version: 11.0.780.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1126369536
    AntiSpam version: 6.3.1.4973

    I have chatted with both java and ZA staff and am still experiencing the problem. Any direction? Thanks

    I am using Windows 7 Professional OS SP1
    Last edited by backbouncer; September 3rd, 2013 at 06:39 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    Thank you for taking the time to report the issue in the right section. Could you please:

    - Detail the exact OS been used. XP SP3? Vista? Windows 7 SP1? Windows 8?
    - It is within a web browser? Which web browser are you using? Did you tried with different web browsers?
    - Can you list the software running on the system at boot. Other security tools? Registry tools? Hard disk tools? Optimization tools?
    - Did it ever worked before? Did you install ZASS now?

    Normally, if you have started with the official support you should go back to them to report if what suggested did not resolved the problem. Asking here and the official support may create confusion. Also note that its important you keep official support contacts in case you may want to claim a refund, if applicable. We can't here as we are all users.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2013
    Posts
    9

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    Windows 7 Professional SP1
    Mozilla Firefox 23.0.1
    No I like FF and it has for years worked for me.
    I run Malwarebytes and ZASS only which I believe Windows Defender satys in the background

    - Did it ever worked before? I made that clear in my initial post, It worked for years until the series of java upgrades

    Did you install ZASS now? I have always used ZASS and it is currently running on theri latest version.

    Official support: They told me to do something I am unable to do considering my limited knowledge with this problem.

    I get a message that my message is too short .................what to do......
    Last edited by fax; September 3rd, 2013 at 06:59 AM.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    You do NOT have to QUOTE my message its just above!
    I will edit it and remove the quote.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    There are many different things to try.

    First I would remove anything that is security related other than ZASS. So, please remove MBAM (not enough to shut it down) and disable Windows Defender. If you have other security tools, remove them.

    Then, to exclude specific issuse with Firefox try to use Internet Explorer and see if you still experiencing the same problem. If still does not work, please specific the version of Internet Explorer you have tried (we are at IE10).

    Please DO NOT quote messages or if you must do it then remember to post your answer OUTSIDE the quote otherwise you get a warning that the message is too short.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Aug 2013
    Posts
    9

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    Official support: They told me to do something I am unable to do considering my limited knowledge with this problem. their last suggestion was to retry upgrading ZASS version, I've tried all the versions from ju6 to their newest version. I am doing something wrong but cannot figure out what that is. Do you think I need to add an exception to the ZASS program for scottrade.com and do you think Port 80 is something I need to add, and in saying that i don't know how to accomplish either of these tasks.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    Sorry, either you come back to support requesting help on how to do what they suggested to do or your follow the suggestions here... you cannot do both...
    If you decide to follow the suggestions here then you need to follow them to the letter otherwise I am afraid we can't do much.

    Sorry again,
    Last edited by fax; September 3rd, 2013 at 07:30 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Smile Re: Help me fix a java ZASS compatability issue at scottrade.com

    Hello;

    This Zone Alarm Forum exist to allow Volunteer experienced Zone Alarm Users to help the Few Users who encounter a problem with Zone Alarm and need to be guided in the right direction to answer Questions about Zone Alarm..

    We are sorry that you did not understand the message posted by the Forum Moderator..

    I will try to explain the solution to you?

    ZoneAlarm has had an on and off history of incompatibles with Stock trading programs for years.

    Unfortunately due to the uniqueness of the stock apps and the fact we cant test such apps without trading accounts and such it is not likely we will be able to fix this.
    due to the uniqueness of the stock apps and the FACT that Checkpoint / Zone Alarm Tech Support does not have a Stock Trading Account with scottrade.com, they have no way of diagnosing or Fixing the Compatibility issues with Stock trading programs, and therefore Unfortunately, it will be unlikely that Zone Alarm Tech Support or for that matter Users of this Forum will be able to fix this issue for you..

    Maybe the stock app has a user forum, where other users talk about issues with the app and someone else has experience with ZA.


    Its worth a shot because chances are no one here will have the same app nor does support have the Stock trading App or Trading Account to Test with.

    ===========

    maybe you could Check to see of Scottrade.com has a Support Forum, that you could read possible solutions or conflict solutions on that support forum?

    other than that, maybe you can find a Friend, neighbor or computer store (Tech Support) like the "Geek Squad" that can hold your hand and help resolve computer issues for you?

    Sorry;
    I have no other suggestions for you..

    Regards;
    GeorgeV

    Last edited by GeorgeV; September 4th, 2013 at 07:21 AM. Reason: fix Typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    We already posted several tests to perform, however you seem to ignore them. I am afraid I cannot help further.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Aug 2013
    Posts
    9

    Default Re: Help me fix a java ZASS compatability issue at scottrade.com

    Fax, I appreciate the suggestions, and I have honestly tried everything you have suggested, I have ignored nothing and I don't appreciate that allegation. I am working at least as hard as you are on this believe me, I have been at this for more than a few hours. I am trying every avenue I can, with this forum, ZA themselves and with java. There is something we are all missing, and I don't place blame on anyone, I know it is either something I have done or it is a compatibility issue with the 3 softwares involved, but truthfully I have been using all 3 for several years and I am not here to cause a ruccous, I seriously need help. So lets all just relax, and take each others word for their justness and honesty. If you and I got off on the wrong foot, let it go. I'll apologize and we can start anew, if you don't mind.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zone Alarm Forcefield Compatability Issue.
    By Baron Von Rotterdam in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: November 1st, 2009, 03:05 PM
  2. Replies: 2
    Last Post: August 6th, 2008, 02:23 PM
  3. ZASS and Compatability with XP SP3 Install ?
    By krackatoa in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: July 31st, 2008, 12:49 PM
  4. Replies: 11
    Last Post: February 20th, 2008, 11:19 AM
  5. Slim Server Compatability Issue with Official Vista Release
    By ddrx in forum Common Program Settings
    Replies: 5
    Last Post: July 24th, 2007, 04:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •