Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: On-Access Scanning Greyed Out< Windows Security Essential should NOT be installed

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,662

    Default Re: On-Access Scanning Greyed Out

    No, sorry. Something after the restore didn't work well and ZA is not able to install correctly. The problem is that your antivirus is OFF so you should find something that works on the system.

    Btw, windows security essential should NOT be installed... unless you are mixing it up with "spyware defender" in all default windows installations. If you have MS MSE installed then removed it from WIN7 and see if anything is improving.

    If all fails you can try with the ZA official technical support (we are all users here), its free for registered users. You find the link in my signature. Once on the main ZA support website look for the icon "contact us".

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    Join Date
    Sep 2013
    Posts
    7

    Default Re: On-Access Scanning Greyed Out

    HI.
    Sorry, I was mixing us MSE with Defender.
    I will try the official support route and if all else fails, I will rebuild the laptop again!

    Thank you ever so much for all your assistance.
    Darren

  3. #13
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,662

    Default Re: On-Access Scanning Greyed Out

    You're welcome!
    Sorry if we did not manage to resolve it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    Join Date
    Dec 2013
    Posts
    1

    Default Re: On-Access Scanning Greyed Out

    mokins, and others,

    I came across the identical issue after my dashboard stated I had a problem and to 'Fix It Now'. Not possible, as the 'on-Access Scanning' is grayed out.

    I performed the entire uninstall-clean-and clean reinstall of the latest ver. exactly as detailed by "fax" above.

    No success.

    I just now contacted Technical Support Chat, and either met with someone having a bad day, or, their decision flowchart does not include this issue. In any case the tech refused to proceed diagnosing my problem unless I performed the exact same un-clean-re process all over again. (Note: The instructions issued during chat are identical to those listed above with the added steps of emptying the recycle bin and clearing Windows temporary file cache.)

    I am simply wondering if anyone has solved this issue. From the description of the 'On-Access Scanning' it sure seems like a critical feature I need to have working properly.

    Thank you,

  5. #15

    Default Re: On-Access Scanning Greyed Out

    I would think the most probable reason for this behaviour is (as fax still suggested), that another AV-software is (willingly or not) installed and conflicts with ZA's scanning ability.
    E.g., Adobe flash suggests a MCAffee scan-tool in it's install dialogue. I highly recommend to NOT install it.
    There are other 3rd party programs that also try to install some sort of AV, which is mostly **** software. So I'd suggest to scan the PC and remove all "****" from it.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Forefront Client Security Conflict --> Remove MS Security Essential
    By cometbaby in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 11
    Last Post: February 2nd, 2011, 12:52 PM
  2. Extreme Security on-access scanning slows program launching
    By tonybuck in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 8
    Last Post: May 14th, 2010, 11:06 PM
  3. Replies: 3
    Last Post: November 30th, 2009, 09:14 PM
  4. Security on Program Files Folder Greyed Out
    By kildon in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: October 28th, 2008, 10:30 AM
  5. Windows security centre advises ZA is installed but status is unknown
    By jack_h in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: December 28th, 2007, 12:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •