Results 1 to 10 of 12

Thread: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

Hybrid View

  1. #1
    Join Date
    Sep 2013
    Posts
    5

    Question Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    I am a long-time user of ZoneAlarm Pro (since at least version 6.0), but have been experiencing annoying popups since upgrading to 11.0.768.000, and now 11.0.780.000.
    ZAPro loads at startup, and shows an (annoying!) popup indicating that 'You are protected'.... which requires acknowledging. I have attached screen captures showing the popup and details of ZAPro version etc.
    Any clues as to why this has suddenly started appearing, and what I can do to suppress it?
    ZoneAlarm_2.jpgZoneAlarm Pro_1.jpg

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    By design, after the first install or upgrade (since version 11 and 10, if I remember well).
    If you get it at every start up then its NOT normal. Most likely issue with the install or lack of permissions on the system.

    Also, after a week or so of use a pop-up will ask you to rate your experience with ZA. After that you should be fine.
    Last edited by fax; September 13th, 2013 at 12:03 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Smile Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    Hello;

    Try to reset the ZA settings in ZA tools - - > preferences - - > reset to default - - > reboot the PC and do not restore any backup.

    What version of Windows do you have?

    Did you Install ZA Pro under an Administrator Account or Limited User account?
    Last edited by GeorgeV; September 13th, 2013 at 12:06 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Sep 2013
    Posts
    5

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    This is an old XP Pro system (SP3, up-to-date with September patches etc.) mainly used as a file server. ZAPro installed under an Administrator account.

    Have tried the Preferences / reset / reboot...

    Now it appears that zatray.exe does not automatically load after booting! Vsmon.exe loaded at 17:13:21; ZAPrivacyService.exe loaded at 17:14:13, and as yet (17:18:31) zatray.exe has not automatically loaded. I have accessed my browser, email etc. and Windows Security Center says that 'ZoneAlarm Pro Firewall is curreently ON', but no sign of zatray.

    I have now manually loaded 'Zonealarm Security' via the menu (17:34:21) and the popup has just reappeared.

    This all follows my third reboot since implementing the 'Preferences / reset' advice, so the situation is no better (and in some ways worse, since zatray.exe at least loaded before!)

    Any more suggestions please?


    Quote Originally Posted by GeorgeV View Post
    Hello;

    Try to reset the ZA settings in ZA tools - - > preferences - - > reset to default - - > reboot the PC and do not restore any backup.

    What version of Windows do you have?

    Did you Install ZA Pro under an Administrator Account or Limited User account?

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    The fact that zatray cannot even load point to an issue with the system. As already suggested most likely ZA fails to get appropriate permission/access to the registry and/or folders and/or files.

    I assume you are completely shutting down other security software on the system while performing the install. These are normally causing this behaviour. Also check that after removing ZA you don't see any ZA leftover (locked folders or files can cause this behaviour too). Download a fresh copy (it is continually updated) of the ZA removal tool (clean.exe) to run after having removed ZA and before reinstalling it.

    I am afraid I have no other suggestion for you than contacting the official ZA technical support (we are all users here) at the link in my signature. Its free for registered users.

    Thanks,
    Fax
    Last edited by fax; September 14th, 2013 at 09:05 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Sep 2013
    Posts
    5

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    Bah! Things have gone from bad to worse....

    Rebooted to see if the 'xatray.exe' not loading was consistent - it was.
    In addition Security Center is now saying that my anti-virus is disabled/out of date - when I can see from the system tray that it is running, and can initiate a scan.
    Decided to to a complete uninstall/clean/reinstall of ZAPro. Did the uninstall, and after reboot, did the 'clean'. Antivirus still showing as disabled/out of date, so uninstalled/re-installed that, and it is now doing a scan (15 minutes and counting...)

    Considering all I did was to click on a button in a supposedly-running version of ZAPro (Preferences / reset to default) in order to get rid of an annoying popup, then everything went to (h)ell in a handcart....!

    Also, as an aside, if there were any permission problems with loading zatray.exe automatically, why could I load it manually under the same user? (Again, this change only occurred after the preferences / reset action).

    ~~snip~~

    Thanks for your suggestions though..!
    Last edited by fax; September 14th, 2013 at 10:57 AM. Reason: offtopic + unnecessary quote as the message is just above

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    Please note that successfully running zatray manually does not mean that the registry entry is successfully created. i.e. ZA can still fail to load at the next boot.

    Having also your antivirus experiencing problem in the security center points to OS related issues.

    I am afraid may be its time to give a cleaning to the system. Microsoft is anyway ending support to XP next April. Probably time to think for upgrading/refreshing it.

    Also note that ZA line (any version) does not supported (and never supported) server type of setups.

    Finally, I understand your frustration, however note that this is a user to user support platform on common ZA product issues. Judgement on company(ies) or comments about keeping or not keeping software is simply off topic and will be removed.

    Thank you in advance for your understanding and support on this matter.

    Fax
    Last edited by fax; September 14th, 2013 at 10:58 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Annoying (new) popup with ZoneAlarm Pro 11.0.768.000/11.0.780.000??

    Quote Originally Posted by RSInfo View Post
    Bah! Things have gone from bad to worse....

    Rebooted to see if the 'xatray.exe' not loading was consistent - it was.
    In addition Security Center is now saying that my anti-virus is disabled/out of date - when I can see from the system tray that it is running, and can initiate a scan.
    Decided to to a complete uninstall/clean/reinstall of ZAPro. Did the uninstall, and after reboot, did the 'clean'. Antivirus still showing as disabled/out of date, so uninstalled/re-installed that, and it is now doing a scan (15 minutes and counting...)

    Also, as an aside, if there were any permission problems with loading zatray.exe automatically, why could I load it manually under the same user? (Again, this change only occurred after the preferences / reset action).

    ~~snip~~

    Thanks for your suggestions though..!
    Hello;

    I agree with Guru Fax;

    If you followed all the directions in other posts then (it appears that you may have a Corrupted WinXP Registry) there is only one option left that MIGHT work but very drastic.

    First Take note of your ZA License Key..

    ZoneAlarm cant effect your bios in anyway shape or form.

    This must be a horrible coincidence that you install ZA and your Bios is having an issue.


    1. Format your hard drive
    2. Reinstall your Windows OS
    3. Download all Microsoft Service packs and Critical and non-critical updates from Microsoft. (while they are still available from Microsoft)
    4. Don't install any other software/drivers.
    5. Download and install latest version of ZAPro you own a license for. ZA 12.0.104.000

    Download the latest version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    Let us know how you have managed to resolve the issue. It will help other users with the same problem.
    Last edited by GeorgeV; November 14th, 2013 at 07:08 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zonealarm flash window on every boot - annoying!
    By Richardf in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: August 1st, 2013, 12:48 AM
  2. annoying start up popup
    By tedus987 in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 5
    Last Post: October 27th, 2011, 01:54 AM
  3. Annoying startup popup
    By eadgbe in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: June 15th, 2010, 10:34 AM
  4. Annoying Popup Won't Go Away
    By patersonstreet in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 6
    Last Post: November 18th, 2009, 12:27 PM
  5. Annoying Update Reminder Popup
    By minorman in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: July 16th, 2008, 02:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •