Results 1 to 3 of 3

Thread: website only partially loads when using parental controls

Threaded View

  1. #1
    Join Date
    Jan 2013
    Posts
    2

    Default website only partially loads when using parental controls

    I use the parental controls for my 4 year old so he literally can only go to -www.disneyjunior.com-. I have this website listed in the parental control settings as the only website that he can go to. Pretty straight forward I thought. My problem is that the website only partially loads and a portion of it is not playable. I know the parental controls are the issue as when I go to that website on my account there are no issues at all.

    So I'm trying to figure out what to change in the parental control settings to correct this problem as right now the parental controls only make things worse as it isn't doing what it is suppose to be doing.

    Any help would be greatly appreciated...
    Last edited by fax; September 16th, 2013 at 09:17 AM. Reason: Delink

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parental Controls
    By tallmansmith in forum Common Program Settings
    Replies: 2
    Last Post: November 10th, 2010, 04:41 PM
  2. Parental controls
    By jdh in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: March 23rd, 2010, 07:52 AM
  3. Zonelabs website partially available
    By mawi in forum ZoneAlarm Installation
    Replies: 21
    Last Post: October 19th, 2008, 08:12 AM
  4. ZA Parental Controls
    By ashrock in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: August 24th, 2006, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •