Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can't Access the Web After Installing 11.0.780.000!

  1. #11
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    86

    Default Re: Can't Access the Web After Installing 11.0.780.000!

    Hi Fax. I've now spent a bit of time checking out everything across my different PCs and their different OSs to make sure there's no conflicts but there is a definite problem accessing the web since the latest update. On all my machines, internet access is significantly slower and if I'm trying to download a legit programme or update (which I have been using for years) download can simply hang now or take hours (yet if I turn-off ZAISS the same zips through in a matter of seconds or minutes...) Any ideas??? Regards, Graham
    Regards,
    [/B]Graham[/B]

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Can't Access the Web After Installing 11.0.780.000!

    Sorry, no issues here whatsoever in different machines and OSs. I think this goes now beyond ZA forum competence. Best you move to ZA official support or you can try the latest ZA beta software. In the latter case the feedback will go directly to the ZA development team.

    Let us know if you manage to find the cause of the problem.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13

    Default Re: Can't Access the Web After Installing 11.0.780.000!

    Quote Originally Posted by glaustin View Post
    On all my machines, internet access is significantly slower and if I'm trying to download a legit programme or update (which I have been using for years) download can simply hang now or take hours (yet if I turn-off ZAISS the same zips through in a matter of seconds or minutes...) Any ideas??? Regards, Graham
    So you have 3 (or more) computers which have the same problems since the last update but I guess you have 1 router resp. 1 and the same router software installed on all machines ? Some people don't know or think about it, that this software often comes with an extra firewall which cause conflicts with other security software (in this case ZA). Just a thought.

  4. #14
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    86

    Unhappy Re: Can't Access the Web After Installing 11.0.780.000!

    Thanks for your help, Fax. I'll speak with the ZA guys. It kind of defeats the idea if I have to turn ZAISS off to download updates, etc. from some sites or watch YouTube.
    Regards,
    [/B]Graham[/B]

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Constant Disk Access after installing a Router
    By curtis72 in forum ZoneAlarm Installation
    Replies: 10
    Last Post: January 12th, 2010, 11:31 PM
  2. Re: Can not access pocketpc after installing ZA
    By ichooched in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: January 24th, 2009, 06:30 PM
  3. Can not access pocketpc after installing ZA
    By schildr in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: December 30th, 2008, 09:48 PM
  4. Replies: 1
    Last Post: October 29th, 2007, 03:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •