Hi

I got a problem when trying to installing zonealarm free firewall on my laptop.

When I try to install it I get an error message which says :

" Your computer is running a version of Windows that is incompatible with this software"

I find it strange as I used a lot of zonealarm free versions on previous versions of Windows and I did not get any problem with it.

Currently I am running Windows Vista service pack 1 on my laptop

Hope anyone can help.

Thanks in advance !