Results 1 to 3 of 3

Thread: Lost some online capabilities after installing UPDATE 11.0.780.000 IIS

  1. #1
    Join Date
    Sep 2013
    Posts
    2

    Default Lost some online capabilities after installing UPDATE 11.0.780.000 IIS

    Hello,

    I am no longer able to stream my music from -http://www.last.fm/listen- ever since I applied the update. I performed a clean un-install using the Clean.exe and then re-installed ZA; still no joy.

    Additionally, when I performed the clean un-install, it messed up my driver for my network card. I had to un-install that drive and re-install it in order for my NIC to function properly again. Any idea what setting I need to change to allow the traffic to pass?

    ZoneAlarm Security Suite version: 11.0.780.000
    ZoneAlarm license key:
    Vsmon version: 11.0.780.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1127458816
    AntiSpam version: 6.3.1.4973

    Windows 7 Ult - 64bit

    Let me know if you need any additional information. If there is no resolution, I will just revert back to 11.0.768.000

    Thanks,
    Jason
    Last edited by fax; September 20th, 2013 at 11:45 PM. Reason: delink

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Lost some online capabilities after installing UPDATE 11.0.780.000 IIS

    Sorry all user here, no ZA support staff. If you believe its an issue with your ZA then please contact the official ZA support at then link in my signature, its free for registered users. Once at the main ZA support website look for the icon "contact us". Mind to check the opening time!

    In any case, for the look of it, it does not seem to be related to ZA (this forum would be flooded by messages if ZA was affecting last.fm). Most likely a specific issue with your local configuration. Also, ZA clean tool should not at all touch your network drivers. Something weird happening there.

    Try for example to boot your system clean of third party software to check for third party incompatibility:

    1. Click the Windows 7 "Start" ->
    2. Type MSCONFIG in the search box and click OK
    3. Once in MSCONFIG , click the ServiceTab
    4. Place a check in "Hide All Microsoft Services"
    5. Now remove checks from everything other than TrueVector Internet Monitor and ZoneAlarm Privacy Service, and click OK.
    6. Click the Startup Tab,
    7. Order by publisher and disable all items except items from Microsoft and Checkpoint.
    8. Restart your computer

    Now test if the issue persist. If it doesn't go back to MSCONFIG and check back the disabled items by group of 4 or 5. Start from the service tab and then move to the startup. This way you should hopefully find the issue.

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.


    But please try with the official support as they are the only one that can troubleshoot and eventually collect logs for your problem. Here we only deal with ZA common related issue, yours is not.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Sep 2013
    Posts
    2

    Default Re: Lost some online capabilities after installing UPDATE 11.0.780.000 IIS

    I appreciate the response.

    Thank you very much,
    Jason

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •