Results 1 to 8 of 8

Thread: Free ZA + AV 11.0.768.000 settings problem

  1. #1
    Join Date
    Sep 2013
    Posts
    4

    Default Free ZA + AV 11.0.768.000 settings problem

    Hi there I am not sure why but I think maybe Zone alarm is blocking some communications that I need for smooth use of my PC - its possible some of its for my email some web surfing but I am not 100 percent sure anyway basically I am getting intermittent stuttering or freezing of web aplications with zone alarm on. Here is what might be the problem : blocked 192 168 0 1 s and 8 s copy.jpg These alerts seem to come up around the time I have problems - what setting is controlling this? And can I turn it off? They seem to come up allot!




    ZoneAlarm Free Antivirus + Firewall version: 11.0.768.000
    Vsmon version: 11.0.768.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1127241504

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    I see this blocking also here. Sounds normal. That pop-up you see is because you have most likely ticked on getting alerts on blocking or your ZA settings are corrupted. Unticking the option should get rid of the pop-up.

    Since we are at build 780 I would suggest you remove ZA via windows add/remove programs (XP), Unistall a program (WIN7/WIN8), Run the ZA removal tool (to ensure no leftovers are present on the system), Download the new version from here: Looking for the latest version? and install.

    Just keep the default settings to ensure You do not experience the pop-up.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Sep 2013
    Posts
    4

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    Quote Originally Posted by fax View Post
    I see this blocking also here. Sounds normal. That pop-up you see is because you have most likely ticked on getting alerts on blocking or your ZA settings are corrupted. Unticking the option should get rid of the pop-up.

    Since we are at build 780 I would suggest you remove ZA via windows add/remove programs (XP), Unistall a program (WIN7/WIN8), Run the ZA removal tool (to ensure no leftovers are present on the system), Download the new version from here: Looking for the latest version? and install.

    Just keep the default settings to ensure You do not experience the pop-up.

    Thanks,
    Fax
    Yer that seems a bit better - though it did come and go before - need to test - yes I chose alerts just to see what was going on. A fresh install might have worked - thanks - ill report back if it comes back...nice of zone alarm to make you have them as home page and tool bar this version :S ...

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    No. ZA does not force you . You can skip the toolbar at install (Skip all), see this sticky thread for screenshots:
    https://www.zonealarm.com/forums/sho...install-option

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Sep 2013
    Posts
    4

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    Ah yes I see now - there getting better at hiding it :P ! I was in a rush anyway...hmm still getting problems - have no idea what it is but if I turn off zone alarm it seems fine...
    Last edited by fax; October 15th, 2013 at 06:14 AM. Reason: quoting not needed as the message is just above

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    As already said, I see the same... just ignore it. It should not impact whatsoever on the system... at least here is not.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    Another option you can try

    Since your reporting stuttering or freezing of web applications with zone alarm on.

    Try turning off the Web Scan option.

    Open ZA
    Click on Computer
    In the Antivirus section click on Settings
    Click Advanced Settings button
    Click on Web Scan
    Uncheck the box 'Enable Web Scanning'
    Click OK
    Close ZA
    Manually reboot your PC and see if you still have issues or not.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Sep 2013
    Posts
    4

    Default Re: Free ZA + AV 11.0.768.000 settings problem

    Ah yer I know it probably nothing to do with those alerts - web scan is greyed out anyway so I tried turning off the main anti virus button and it seems to be working now - I will test more...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA Free Firewall Advanced Settings
    By sodapop554 in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: March 10th, 2012, 04:05 AM
  2. Problem retaining settings on 7.0.483
    By compudoc in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: September 18th, 2008, 10:00 AM
  3. Document & Settings Problem
    By unlv_engineer in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 6th, 2008, 09:45 AM
  4. Problem Saving Program Settings with Ver. 5.1.033
    By dazed_dave in forum Common Program Settings
    Replies: 1
    Last Post: May 24th, 2006, 05:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •