Results 1 to 2 of 2

Thread: Won't use latest version, how to get older version?

Hybrid View

  1. #1
    Join Date
    Oct 2013
    Posts
    1

    Default Won't use latest version, how to get older version?

    Hi, the latest update was a distaster. ZA wants to take over my browser, but I want ZA to stay quiet in the background and do what it was designed for without any fuzz.

    I use Google for searches, I use Firefox, with my gmail account as my hoempage and I was happy with what I had and can live without always having the latest version. That has worked for me for a very ling time, so how can I get an old no-nonsense version of ZA?

    I use Windows XP because Outlook Express is tje only newsreader I am comfortabel with. A no-nonsense piece of software. Nothing fancy but does exaclty what I want with no fuzz.

    But the days of trouble free internet use seems to be gone, every provider of services or products want to integrate their stuff into our applications.

    Oh yes, I uninstalled and got rid of the ZA problem. I only have to look out for the annoying SNOP thing, I couldn't get completely rid of it. But that's another story.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Won't use latest version, how to get older version?

    Sorry old versions are not supported and not recommended as they may contain undisclosed vulnerabilities or security issues. We can't provide links in here. Best to look for other free solutions as running an outdated security solution is like running no security.

    Sorry again,
    Fax
    Last edited by fax; October 23rd, 2013 at 04:44 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need older version
    By three_toes in forum ZoneAlarm Installation
    Replies: 1
    Last Post: January 4th, 2009, 11:42 AM
  2. Replies: 1
    Last Post: December 23rd, 2008, 09:34 AM
  3. Older version
    By userintroubles in forum Security Issues
    Replies: 1
    Last Post: July 23rd, 2008, 07:53 AM
  4. Which older ZA version would you recommend?
    By sirdracula in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: April 20th, 2007, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •