Results 1 to 7 of 7

Thread: v12.0.104.000 killed Internet connection

Hybrid View

  1. #1
    Join Date
    Nov 2013
    Posts
    1

    Default v12.0.104.000 killed Internet connection

    Hi!


    I'm wondering if some of you gurus can figure out what happened here. I had a problem earlier but seemed to have fixed it... but I'd like to know HOW I fixed it :-)

    Firstly, here are my specs: WinXP SP3, 2GB RAM, 2Ghz processor, connected via Ethernet cable.

    I've been using ZA Extreme Security (v11.0.768.000) without any problems and tried to upgrade to v12.0.104.000 today. I did this in my usual way: Clean uninstall of previous ZA and then install of new version.

    However, as soon as I installed v12.0.104.000, I was no longer able to access the Internet. Since everything was working fine right up until the install of v12.0.104.000, I figured it did something to my PC.

    - I turned off ZA... still couldn't access the Internet.
    - I completely uninstalled v12.0.104.000 (using clean.exe)... still couldn't access the Internet.
    - I re-installed my last working version (v11.0.768.000)... still couldn't access the Internet.
    - I installed v12.0.104.000 on my Win7 notebook... and it works! So it was something specific to my XP machine.

    I contacted ZA tech support twice and they gave me a bunch of things to try... still, nothing worked. SO, after a few hours snooping around my XP machine I decided to uncheck Kaspersky Anti-Virus NDIS Filter in Local Area Connection Properties.

    As soon as I did this... BOOM! Internet immediately kicked back in! YAY! I surfed around to make sure the connection wasn't a fluke and it seemed stable. So I wanted to see what would happen if I re-checked Kaspersky Anti-Virus NDIS Filter... I rebooted and I was still able to access the Internet. YAY!

    So my questions:

    - Why did the Kaspersky Anti-Virus NDIS Filter kill my Internet connect after I installed v12.0.104.000.

    - Why did un-checking and re-checking Kaspersky Anti-Virus NDIS Filter fix the problem?

    Thanks!
    Last edited by HappyHiker; November 6th, 2013 at 09:44 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: v12.0.104.000 killed Internet connection

    Sorry all users here, no ZA support or development staff. You may want to check with support directly if they can answer your questions.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: v12.0.104.000 killed Internet connection

    Hello;

    Kaspersky Anti-Virus NDIS Filter is an Add-on Kaspersky file,
    I checked for it on the Kaspersky Website and found there some known problem with it..

    check this link at Kaspersky Tech Support:

    http://support.kaspersky.com/kis7/tech?qid=208279317

    Please Note Requirements from Link above:

    Kaspersky Anti-Virus NDIS Filter can be installed on the computer only if the following requirements are met for:
    Kaspersky Anti-Virus 6.0 MP2
    Kaspersky Internet Security 6.0 MP2
    Last edited by GeorgeV; November 7th, 2013 at 08:10 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,646

    Default Re: v12.0.104.000 killed Internet connection

    Quote Originally Posted by HappyHiker View Post
    So my questions:

    - Why did the Kaspersky Anti-Virus NDIS Filter kill my Internet connect after I installed v12.0.104.000.

    - Why did un-checking and re-checking Kaspersky Anti-Virus NDIS Filter fix the problem?

    Thanks!
    Are you running two antivirus at the same time on XP.Seems to read that way to me.Both Kaspersky & ZoneAlarm.Only one at a time or you will have conflict running two antivirus or firewalls at the same time.

    If this is the case.Uninstall one.Your call which to uninstall.

    If this is not the case.Sorry for my wrong interpretation of your issue.
    Last edited by Sky Soldiers; November 7th, 2013 at 09:07 AM. Reason: Rephrase

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: v12.0.104.000 killed Internet connection

    Hi!
    sorry, NDIS is part of Kaspersky and as ZA uses Kaspersky engine it is also included in ZA (antivirus versions).

    Probably the XP machine as some misconfigurations or left overs from other security tools. Or it is running a network adapter (software/hardware) that conflict with ZA.

    I would try a clean install of ZA after you have insured your XP is in good shape. See, for example, the steps here:
    https://www.zonealarm.com/forums/sho...949#post298949

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,646

    Default Re: v12.0.104.000 killed Internet connection

    Quote Originally Posted by fax View Post
    Hi!
    sorry, NDIS is part of Kaspersky and as ZA uses Kaspersky engine it is also included in ZA (antivirus versions).

    Thanks,
    Fax
    Thanks fax.

    I decided to uncheck Kaspersky Anti-Virus NDIS Filter in Local Area Connection Properties.

    My BAD
    Last edited by Sky Soldiers; November 7th, 2013 at 09:20 AM. Reason: typo

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: v12.0.104.000 killed Internet connection

    You're welcome!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zonealarm killed my internet!
    By entweasel in forum Access Issues
    Replies: 2
    Last Post: January 19th, 2009, 04:35 AM
  2. Dial up to ADSL killed my connection
    By hillbillygirl in forum Access Issues
    Replies: 7
    Last Post: April 5th, 2006, 01:06 AM
  3. Web browsing becomes slow for computers getting connection through Internet Connection Sharing
    By jhuber in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: December 3rd, 2005, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •