Results 1 to 4 of 4

Thread: ZA slows down WindowsXP boot

  1. #1
    Join Date
    Jan 2013
    Posts
    3

    Default ZA slows down WindowsXP boot

    I have uninstalled an older version of ZA, then clean.exe, then install ZA free 12. Every time WinXP SP3 boots up, it slows down the process by 1-2 minutes. After uninstalling, the boot process runs faster by about 2 minutes. Since I have reinstalled ZA free, it hangs up in the boot process, then, after 1-2 minutes, it continues normally, and WinXP runs normally. Is there any way to run a program to find out what doas ZA that hans up WinXP boot process?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA slows down WindowsXP boot

    Yes, I would boot XP clean of any third party software to exclude conflicts with running software.

    Most probably you have too many third party application starting at boot and limited amount of RAM. Therefore not much to do about it. Anyway, Microsoft will end support to XP by April 2014. So you will need to plan of an upgrade of the system.

    1. Click XP start --> run
    2. Type MSCONFIG in the run box and click ENTER
    3. Once in MSCONFIG , click the ServiceTab
    4. Place a check in "Hide All Microsoft Services"
    5. Now remove checks from everything other than TrueVector Internet Monitor and ZoneAlarm Privacy Service, and click OK.
    6. Click the Startup Tab,
    7. Order by publisher and disable all items except items from Microsoft and Checkpoint.
    8. Restart your computer

    Now test if the issue persist. If it doesn't go back to MSCONFIG and check back the disabled items by group of 4 or 5. Start from the service tab and then move to the startup. This way you should hopefully find the issue or exclude conflicts with your machine.

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jan 2013
    Posts
    3

    Default Re: ZA slows down WindowsXP boot

    I have done all these, it's the same. It seems something in the ZA core interferes with Windows boot, it makes it wait for 1.5 minutes before entering in Windows. Just like, in old days, Win 98 was longtime waiting to acquire an IP address, at a computer whose UTP cable was pulled off. I wonder, is ZA waiting for the Internet zone? I guess not, since the wifi area only becomes active after Windows is started and functional.
    I also did something else: I tried to let all other programs in startup etc. and disable ZA. It didn't let me do that, even though the tray was shut down. So I restared in Safe Mode and deactivated ZA. It worked great, the boot time was at its minimum. Once in Windows, I tried to launch ZA and...surprise! It was very fast! But, surprise... it was not active yet, the icon said "Initializing is in progress", and it stayed like this for about 15 minutes, then I gave up, restarted, uninstall, reinstall, etc. Now it works juts like before, with that 1.5 minutes delay in booting Windows. Otherwise it's OK. But, the older version 11 was doing the same. I was working with ZA 9 until now, it didn't have any delay. I have a licensed and updated WinXP.
    Curiously, on other two PC's (a desktop and a laptop), WinXP and Win7, this version 12 works fine, without causing any Windows delay. I don't know where the problem is. Too bad. I thought that if I was to purchase the ZA Pro version, I would have experienced the same problem, since it's about the same engine.
    Anyway, thank you for reading the message and trying to solve the issue.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA slows down WindowsXP boot

    You're welcome!
    Sorry if ZA 12 does not work for you.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Forcefield slows IE
    By number in forum Web Security/Security Toolbar/Do Not Track
    Replies: 2
    Last Post: April 24th, 2010, 07:55 AM
  2. ZA Slows PC
    By gamma in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 11
    Last Post: February 17th, 2009, 03:59 AM
  3. WindowsXP logoff/starup is extremely slow
    By zoksi in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: September 5th, 2008, 06:42 AM
  4. Zonelabs 7, Takes all cpu for cople seconds at WindowsXP logon/startup ( normal or not? )
    By ddh in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: October 2nd, 2007, 09:42 PM
  5. ZA causes WindowsXP to load with delay...
    By wuhtzu in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: August 31st, 2006, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •