Results 1 to 9 of 9

Thread: [SOLVED] On shutdown I get 0x761a1575 error message on WinXP

  1. #1
    Join Date
    Nov 2013
    Posts
    4

    Default [SOLVED] On shutdown I get 0x761a1575 error message on WinXP

    I just [clean] installed the newest paid version of ZA 12.0.104.000 internet security on two WinXP computers. One computer works fine, the other upon shutdown I get an error message; "vsmon.exe . . . could not read 0x761a1575" ZA seems to work fine, scan, updates, etc. This is an update not an upgrade. Previous version was 11.0.780.000. I "chatted" with ZA tech support today and they suggested I reinstall the older version. Both are XP computers, the same amount of RAM and both about the same speed. I used ZA's clean uninstall. Any suggestions? I did a second clean install - the same results.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: On shutdown I get 0x761a1575 error message

    Something on you computer is conflicting or blocking Zone Alarm?

    Follow these instructions Below to clean your computer of the old version and any conflicting 3rd party Security programs, then install a clean new copy of the current supported version of ZA 12.0.104.000




    The instruction for a clean install are below



    1. Download the latest ZA 12 version http://server.iad.liveperson.net/hc/...10&action=view
    <== click here

    2. Remove your current ZA version (in XP use Windows add/remove programs/Windows 7/8 Uninstall a program)

    3. Remove other security tools installed. Use http://www.appremover.com/ to double check no left overs are present.

    4. Clean your system and registry with the Free Ccleaner.exe
    free ccleaner <= click here

    5. Download to your desktop and run the ZA removal tool, <= click here
    now reboot computer after running ZA Removal tool.

    6. Now Install the latest ZA version without touching any default settings, and Do Not Restore Saved Settings from the old install.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2013
    Posts
    4

    Default Re: On shutdown I get 0x761a1575 error message

    Hi, Thanks for the info. I went throught the steps you listed and it still occurs. The only program I could not remove was Windows Defender, but I disabled it. I guess I just have to live with it.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: On shutdown I get 0x761a1575 error message

    The fact that you cannot remove windows defender clearly points to an issue with windows XP. Even if disabled, security tools can conflicts as they load low level drivers. I am afraid unless you fix XP first it is unlikely that you would be able to run ZA correctly or without errors.

    Anyway, Microsoft support for XP will end soon (April 2014), by that time you will need to upgrade your system in order to be sufficiently protected.
    Unfortunately ZA cannot protect the system if it is run on vulnerable or untrusted OSs.

    Sorry,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Nov 2013
    Posts
    4

    Default Re: On shutdown I get 0x761a1575 error message

    Hi again, I think I have it fixed now- I've rebooted it several times to be sure. I went through the steps you listed. BUT this time, I checked EVERYTHING on CCCleaner to be sure. I then checked all entries that had zonealarm or checkpoint as part of their name and a few old AVG entires. and deleted them. Also, since I couldn't delete Windows Defender because it wasn't listed on the add/remove portion of my control panel, I downloaded it and installed it and then it showed up on the add/remove list and I quickly and successfully deleted it. It's odd though, I never had this issue before. Thanks for your suggestions.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: On shutdown I get 0x761a1575 error message

    You're welcome!
    Thank you very much for taking the time to report back.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jul 2005
    Posts
    46

    Default Re: [SOLVED] On shutdown I get 0x761a1575 error message

    It seems I've got this too, in 2 winXP computers, also after upgrading v11.0.780.000 to v12.0.104.000. The exact thing I see when shutting down any is a prompt titled "vsmon.exe" with the following text:

    <<The instruction 0x75CF1575 makes reference to the memory in 0x037C5668.

    The memory cannot be "read".

    Click OK to end this program.

    OK>>

    Retranslated from Spanish, except "read" that is in English (and with the quotes) in the original text.

    I've never clicked OK, it isn't needed, it appears during some seconds in the middle of the blue shutdown screen but the rig shuts down normally. ZA works okay in Windows as far as I can see.

    The hex numbers are always the same in each computer.

    The first hex number is 0x75CF1575 in both computers, but the 2nd number differs, it's 0x037C5668 in one and 0x046FEC40 in the other.

    Neither of the two rigs has never had any other internet security or antivirus tool. I'd qualify one of the XP installs as "old and dirty" (it was done in 2007) but the other is quite clean (done in 2011). I don't think it's worth it for me to search conflicting sw as most likely I want that sw and the issue isn't very important.

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,462

    Default Re: [SOLVED] On shutdown I get 0x761a1575 error message

    Quote Originally Posted by factor View Post
    It seems I've got this too, in 2 winXP computers, also after upgrading v11.0.780.000 to v12.0.104.000. The exact thing I see when shutting down any is a prompt titled "vsmon.exe" with the following text:

    <<The instruction 0x75CF1575 makes reference to the memory in 0x037C5668.

    The memory cannot be "read".

    Click OK to end this program. OK>>

    Retranslated from Spanish, except "read" that is in English (and with the quotes) in the original text.

    I've never clicked OK, it isn't needed, it appears during some seconds in the middle of the blue shutdown screen but the rig shuts down normally. ZA works okay in Windows as far as I can see.

    The hex numbers are always the same in each computer.

    The first hex number is 0x75CF1575 in both computers, but the 2nd number differs, it's 0x037C5668 in one and 0x046FEC40 in the other.

    Neither of the two rigs has never had any other internet security or antivirus tool. I'd qualify one of the XP installs as "old and dirty" (it was done in 2007) but the other is quite clean (done in 2011). I don't think it's worth it for me to search conflicting sw as most likely I want that sw and the issue isn't very important.
    The fact that you Get the <<The instruction 0x75CF1575 makes reference to the memory in 0x037C5668.

    The memory cannot be "read".

    Click OK to end this program. OK>>

    This clearly points to an issue with Windows XP. Even if disabled, security tools can conflicts with Zone Alarm as they load low level drivers that may use the Same Memory location that Zone Alarm uses.

    I am afraid that unless you fix XP first it is unlikely that you would be able to run ZA correctly or without errors.

    It is well know that XP cannot deal with too many items starting up and these will disappear from the tray of fail to load.
    It is also well known that security center gets corrupted very easily in XP.

    Also, Microsoft support for XP will END anyway next April, so its probably time to upgrade the system to Windows 7 or 8.
    Desktop XP operating systems Latest service pack End of mainstream support End of extended support
    Windows XP Service Pack 3 April 14, 2009 April 8, 2014



    Sorry,
    GeorgeV
    Last edited by GeorgeV; November 18th, 2013 at 09:11 AM. Reason: fix typos
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Nov 2013
    Posts
    4

    Default Re: [SOLVED] On shutdown I get 0x761a1575 error message

    Oops! Perhaps I spoke too soon. I still get the error message. Also it appears that it on my other WinXp computer with the exact same error message at shutdown. I have that computer on all the time, it uploads weather data from my weather station so I didn't see it when I updated ZA. In any case, . I went back to my previous version of ZoneAlarm with Antivirus version: 11.0.780.000 and it works fine - no error messages.
    Last edited by Forum-Moderator; November 13th, 2013 at 02:25 PM. Reason: False statement removed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Strange behavior, error message in ZoneAlarm
    By atoz in forum ZoneAlarm Free Firewall
    Replies: 5
    Last Post: March 12th, 2013, 10:31 AM
  2. WinXP shutdown hangs unless I shutdown ZoneAlarm first
    By netsurfer in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: March 27th, 2009, 10:16 PM
  3. Replies: 1
    Last Post: April 12th, 2008, 04:14 PM
  4. Zone Alarm Pro error during system shutdown in WinXP
    By ackerrors in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: June 3rd, 2007, 11:06 PM
  5. Zonealarm pro ver 7.0.337.000 end program error message on shutdown
    By rockpunkgear in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: March 25th, 2007, 02:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •