Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: Updated Zone Alarm Extreme Securityl blocking youtube videos >Turn Off ID Blocking

  1. #1
    sherri99516 Guest

    Angry Updated Zone Alarm Extreme Securityl blocking youtube videos >Turn Off ID Blocking

    Need help:

    Have new version of Zone Alarm Extreme Security - been having problems for 2 weeks or since I was prompted by Zone Alarm to update my product software, since then it's not been fun and is getting worse....finally went in and re-downloaded current 11.... version of it...still doing the same...it blocks most youtube videos....and at some point after a huge time drag (which seems to affect all videos) at some point they come on....but most do not. I turn off the virus protection and the video sound comes on and no picture...but sound is playing...hit refresh button and everything comes up right away, but turn antivirus back on..and the video freezes or goes black.

    I've been having major problems since I was asked to update the Zone Alarm Extreme Security software.

    So I'm stuck...

    Pop up blocker on Windows Internet Explorer 10 is off, doesnt' matter if it's on or off.

    Tried using Goggle Crome and it still does the same thing.

    Appreciate anyone can tell me how to fix this. Thanks, Sherri

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Updated Zone Alarm Extreme Security AntiVirus tool blocking youtube videos from p

    Hello;

    right click the ZA icon near the clock --> About --> copy to clipboard --> Paste it here (in a reply).
    if this is a Paid version.. Please remove the License Key in your Reply..

    Most probably just a bad upgrade and ZA settings has become corrupted. Normally a reset of the settings should get back ZA to the right tracks (ZA tools --> preferences --> reset to defaults --> reboot PC)

    If that does not resolve your issue..

    then please contact the official ZA support at then link in my signature, its free for registered users. Once at the main ZA support website look for the icon "contact us". check the Hours that your are available time!
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Oct 2013
    Posts
    6

    Default "Web Scan" blocking Videos

    Hi. I have ZoneAlarm Extreme Security v.11.0.780.000 which I just upgraded to. I've been running ZA for years.
    Certain videos won't run, primarily youtube and various others. They seem to download but never start to play.
    After trial and error, I've isolated it to the "Web Scan" setting under "Antivirus & Anti-spyware" Advanced Settings. When I disable the Web Scan setting and reload the video, it plays fine. It happens in both Chrome and IE Explorer.
    This was never a problem in earlier versions.
    Last edited by xdwall; October 10th, 2013 at 09:34 AM.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: "Web Scan" blocking Videos

    Hi!

    can you specify which OS are you using? May be windows 8?

    Otherwise, as we are all users here, you should contact the ZA technical support at the link in my signature and report the issue.

    As ZA 11.0.780.000 may be the last build before version 12. You may want to test the current beta at: www.zonealarm.com/beta as there are fixes and improvements in drivers and web scanner. But of course, it is a beta, try it at your own risk!

    ... and please come back if you find a solution to your problem. It may help other users browsing this forum for similar issues.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Oct 2013
    Posts
    6

    Default Re: Updated Zone Alarm Extreme Security AntiVirus tool blocking youtube videos from p

    You described my situation exactly. I just created another post about the same problem, your thread didn't come up in my searches for an answer.
    I've isolated the problem to the "Web Scan" setting under the Antivirus, Advanced Settings. By unchecking Web Scan videos will load properly, but now we'll be less secure. So far I've been disabling it when needed and then turning it back on.
    I'll try and run it through ZA Tech support and see what they say.

  6. #6
    Join Date
    Oct 2013
    Posts
    6

    Default Re: "Web Scan" blocking Videos

    Windows 7 Professional
    Service Pack 1
    RAM: 16 GB
    64-bit OS

    ZoneAlarm Extreme Security with DataLock version: 11.0.780.000
    Vsmon version: 11.0.780.000
    Driver version: 11.0.764.000
    Antivirus engine version: 8.3.1.6
    Antivirus signature DAT file version: 1128888352
    AntiSpam version: 6.3.1.4975

    Chrome v.30.0.1599.69
    IE Explorer v.10.0.9200.16686

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Updated Zone Alarm Extreme Security AntiVirus tool blocking youtube videos from p

    Merged into the existing thread to avoid duplication.

    Thanks,

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Dan L Guest

    Thumbs up Re: "Web Scan" blocking Videos

    Quote Originally Posted by xdwall View Post
    Hi. I have ZoneAlarm Extreme Security v.11.0.780.000 which I just upgraded to. I've been running ZA for years.
    Certain videos won't run, primarily youtube and various others. They seem to download but never start to play.
    After trial and error, I've isolated it to the "Web Scan" setting under "Antivirus & Anti-spyware" Advanced Settings. When I disable the Web Scan setting and reload the video, it plays fine. It happens in both Chrome and IE Explorer.
    This was never a problem in earlier versions.

    Well done! Thank you. I have to wonder why it is taking CheckPoint so long to issue corrected code. It's a shame we have to sacrifice functionality that will be forgotten and left untapped.

  9. #9
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Updated Zone Alarm Extreme Security AntiVirus tool blocking youtube videos from p

    Hello,

    We cannot reproduce the issue thus it cannot be fixed.

    Over 3 millions users of ZA and only a few you can count on both hands have this issue.

    If it was a bug in ZA then we would have tens of thousands of users complaining since you tube is so popular, but we are not having this happen.

    Its more of a one off issue for your particular PC's and not a general bug that can be re-produced and fixed, sorry.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10

    Default Re: Updated Zone Alarm Extreme Security AntiVirus tool blocking youtube videos from p

    Quote Originally Posted by Forum-Moderator View Post
    Hello,

    We cannot reproduce the issue thus it cannot be fixed.

    Over 3 millions users of ZA and only a few you can count on both hands have this issue.
    Well that's an easy assumption isn't it? We can't reproduce it, so the problem doesn't exist! That's not the correct attitude for a professional organisation as I assume you are. I am experiencing the exact same problem, so the problem DOES exist. The YouTube videos seem to load, but they won't play. Clicking the play button or refreshing the page doesn't solve the problem. I took the effort to create an account to let you guys know about this problem, but of course many people won't do this. That doesn't mean the problem doesn't exist. The problem is here and unfortanately it's alive. I have already downloaded the newest version and the problem persists. As one of the persons above mentioned, turning off the web scan functionality solves the problem. So it looks as if the web scan functionality is blocking streaming video content. I hope you guys are able to fix this problem real soon. I like using ZoneAlarm, but this is a serious problem that needs to be fixed ASAP. For the record. I use the Extreme Security version on Windows 7 and I'm an experienced user. I was able to determine that ZoneAlarm is truly causing this problem. Please instruct your programmers to fix the web scan functionality, because it's not working the way it should.

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem viewing YouTube with Zonealarm Extreme Security > Turn off Web Scan
    By hooperdoski in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: December 18th, 2013, 09:57 AM
  2. ZASS v8.0.298 blocking videos at NYTimes
    By molloy in forum ZoneAlarm Installation
    Replies: 3
    Last Post: March 11th, 2009, 07:18 AM
  3. Zone Alarm Pro and Firefox 2.0.0.4 - Access to YouTube videos
    By layla in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: June 23rd, 2007, 03:04 PM
  4. Ad blocking on new Zone Alarm Security Suite is not blocking as many ads as the older version.
    By tcarr101 in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: October 1st, 2006, 07:59 AM
  5. Cannot turn off ZoneAlarm blocking CVTRES.EXE
    By paulmck in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: March 19th, 2006, 10:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •