Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: New Settings Every Time I Reboot

  1. #11
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: New Settings Every Time I Reboot

    Honestly its your OS thats the issue here.

    If you had the issue for years then left and came back and still have the issue its your PC.

    Also I don't see why anyone didn't notice this mess here:

    It the ZoneAlarm Security Suite version: 12.0.104.000
    Vsmon: 10.0.104.000
    Driver: 10.0.102.000
    Antivirus engine: 8.3.2.4
    Antivirus DAT: 1131644672
    AntiSpam: 6.3.1.4973

    This is a jumble of version numbers thats incorrect.

    So lets cut to the chase stop messing around trying to fix ZA.

    Back up your data.
    FORMAT the hard drive
    Resinstall the OS and install all Critical and non-critical updates from Microsoft and all Service packs then download ZA new and install. Then run like that for a while until you know its working fine.

    then reinstall all your software and driver at that point.

    If problem returns its not ZA.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: New Settings Every Time I Reboot

    Quote Originally Posted by Forum-Moderator View Post
    Also I don't see why anyone didn't notice this mess here:

    It the ZoneAlarm Security Suite version: 12.0.104.000
    Vsmon: 10.0.104.000
    Driver: 10.0.102.000
    Antivirus engine: 8.3.2.4
    Antivirus DAT: 1131644672
    AntiSpam: 6.3.1.4973
    Only users here.Human at that!

    Your Welcome

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dile & Printer Sharing Gets Unchecked Every Time I Reboot
    By btreloar in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: May 27th, 2010, 08:50 AM
  2. Lost settings on reboot
    By hellucinated in forum General - Questions that don't fit any other category
    Replies: 10
    Last Post: December 29th, 2005, 04:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •