Results 1 to 10 of 12

Thread: New Settings Every Time I Reboot

Threaded View

  1. #1
    Join Date
    Nov 2013
    Posts
    5

    Question New Settings Every Time I Reboot

    Hi gents,

    So I have had this issue 2 years ago and it was the reason I stopped using ZA, now i went back thinking the problem will be solved but still it isn't. I haven't found why it keeps doing that. It's very strange and annoying issue.
    I saw a sticky post in this forum but it doesn't make much sense to me... (https://www.zonealarm.com/forums/sho...-Settings-quot)

    I am currently running windows 7 sp1 64 bit and my ZA is the security suite.

    I have it configured to prompt me for everything (I know it's annoying for the first few days but It's better this way).

    Hope someone knows why this is happening, I really dont want to go to ~snip~ another Security product.

    regards,

    yuz
    Last edited by GeorgeV; November 18th, 2013 at 03:57 AM. Reason: removed competing product name

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dile & Printer Sharing Gets Unchecked Every Time I Reboot
    By btreloar in forum ZoneAlarm Configuration
    Replies: 11
    Last Post: May 27th, 2010, 08:50 AM
  2. Lost settings on reboot
    By hellucinated in forum General - Questions that don't fit any other category
    Replies: 10
    Last Post: December 29th, 2005, 04:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •