Results 1 to 3 of 3

Thread: Updates not working even after downloading new ZA Free + AV version

  1. #1
    Join Date
    Nov 2013
    Posts
    1

    Default Updates not working even after downloading new ZA Free + AV version

    I installed ver 12.0.104.000 a few days agoand ever since then the update will not register even after an update is complete. Normally it will sit there for a while, sometimes it will and sometimes it won't. In this case, even once the update is complete it still thinks that an update is needed. Because of that I can't run any scans. Is there a solution? Being able to download updates manually would be nice, but I cannot find any links to such a place.

    This is the free version of firewall/antivirus. Please help!Forgiveness requested if this has been covered by another post.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Updates not working even after downloading new ZA Free + AV version

    Exact version of OS you are trying to install ZA? XP? SP? Vista, windows 7, windows 8?
    First time you install ZA?
    It has ever worked before?
    Any other antivirus or security tool installed inclusing own Microsoft antivirus?
    Any other antivirus been installed before?

    If you boot in SAFE MODE with NETWORKING, run ZA manually and scan does it work?

    Have you been infected by malware recently?

    More information you post on your system and pasy history more likley other users here will be able to help.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2013
    Posts
    1

    Default Re: Updates not working even after downloading new ZA Free + AV version

    I have the subscription version of the Security Suite and had the same problem.

    I ran the clean tool and reinstalled the new version and it seems okay

    Jimbo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 8.0.298 (64bit) Vista: Explorer stops working & CPU goes hi when downloading
    By robin_bland in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: March 28th, 2009, 03:07 PM
  2. anti-virus/anti-spyware updates not working in latest ZA ISS version
    By shnabors in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 5
    Last Post: March 16th, 2009, 04:18 AM
  3. updates are downloading from unknown.xeex.net
    By thingie in forum Security Issues
    Replies: 58
    Last Post: September 7th, 2007, 06:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •