Results 1 to 9 of 9

Thread: ZAPrivacyService.exe 99% Process usage?

  1. #1
    Join Date
    Nov 2013
    Posts
    4

    Default ZAPrivacyService.exe 99% Process usage?

    ZAPrivacyService.exe using 99% of process in Task Manager why is this?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPrivacyService.exe 99% Process usage?

    Right click the ZA icon near the clock --> About --> Copy to Clipboard --> Paste in a reply here.

    Exact version of OS used? XP SP?, Windows 7 SP?. Windows 8?8.1? Localised version? English version?
    Other security running on the PC? Laptop? Or recently removed?
    Malware infections?

    Since when you are experiencing the problem? Did ZA ever worked correctly?

    More information you post more likely other users here will be able to help and suggest potential remedial actions.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2013
    Posts
    1

    Default Re: ZAPrivacyService.exe 99% Process usage?

    I'm having a similar problem: computer goes crazy and it's ZAPrivacyService hogging the resources. I'm pretty sure it's only since the last upgrade, and it didn't do it before. It absolutely slows my system down to a crawl.

    Is there a way of rolling back a version?

    My system: Win XP home SP3

    The ZA info:
    ZoneAlarm Free Antivirus + Firewall version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.104.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1131982144

  4. #4

    Default Re: ZAPrivacyService.exe 99% Process usage?

    Rolling back to an older version is generally not recommended for safety reasons.

    It sounds to me like a bad upgrade and would advise a clean un-/and re-installation of ZA.

  5. #5
    Join Date
    Nov 2013
    Posts
    1

    Default Re: ZAPrivacyService.exe 99% Process usage?

    I have the same issue. It started after upgrading to new version.

    Windows XP SP3
    Google Chrome - Version 31.0.1650.57 m
    ZoneAlarm Extreme Security version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.104.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1132150272
    AntiSpam version: 6.3.1.4971

  6. #6

    Default Re: ZAPrivacyService.exe 99% Process usage?

    I see a pattern here. Both users have XP SP 3. Maybe there lies the culprit. I strongly recommend moving towards windows 7 because MS XP support stops early 2014.

  7. #7
    Join Date
    Aug 2013
    Posts
    2

    Default Re: ZAPrivacyService.exe 99% Process usage?

    Quote Originally Posted by Shastus View Post
    ZAPrivacyService.exe using 99% of process in Task Manager why is this?
    Quote Originally Posted by chrisbob12 View Post
    I'm having a similar problem: computer goes crazy and it's ZAPrivacyService hogging the resources. I'm pretty sure it's only since the last upgrade, and it didn't do it before. It absolutely slows my system down to a crawl.

    Is there a way of rolling back a version?

    My system: Win XP home SP3

    The ZA info:
    ZoneAlarm Free Antivirus + Firewall version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.104.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1131982144
    Quote Originally Posted by dobenland View Post
    I have the same issue. It started after upgrading to new version.

    Windows XP SP3
    Google Chrome - Version 31.0.1650.57 m
    ZoneAlarm Extreme Security version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.104.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1132150272
    AntiSpam version: 6.3.1.4971
    Guess I am another member of this club.. It does eventually seem to clear, but when it happens it can really slow things to a crawl or worse for quite a while.

    Anyway.. System info:
    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name MILL20
    System Manufacturer VIAK8M
    System Model AWRDACPI
    System Type X86-based PC
    Processor x86 Family 15 Model 12 Stepping 0 AuthenticAMD ~1999 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 12/1/2004
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name MILL20\Leo said so
    Time Zone Eastern Standard Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 768.07 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 9.53 GB
    Page File C:\pagefile.sys

    ZoneAlarm Extreme Security version: 12.0.104.000
    ZoneAlarm license key: [REMOVED FOR POSTING]
    Vsmon version: 12.0.104.000
    Driver version: 12.0.104.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1132362016
    AntiSpam version: 6.3.1.4971

    I have no plans to downgrade from XP to Vista, 7 or 8.. I've already got enough trouble thank you.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAPrivacyService.exe 99% Process usage?

    Sorry all users here and this is the section for the free version of ZA, as you have a valid ZA license you can contact, free of charge, the ZA technical support at the link in my signature. Explain your issue and follow their troubleshooting suggestions. More reports to official support (for the users of the retail version) more likely the issue (if ZA is the culprit) may be looked at by ZA development team.

    Please note that normally issues of this kind are linked to ZA corrupted settings or conflicting software running on the system.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: ZAPrivacyService.exe 99% Process usage?

    ZAPrivacyService.exe is related to the Site Check feature in our browser security toolbar.

    If having the toolbar in your browser is something you can live without then try uninstall ZA.

    Then re-install and opt out of the toolbar when prompted during install.

    That should help.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. An unhandled exception occured in ZAPrivacyService.exe
    By Vladimir in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: September 16th, 2013, 07:34 AM
  2. CPU usage at 50% >Update to latest ZA & Latest Firefox
    By pdtx in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: November 17th, 2011, 11:57 PM
  3. CPU Usage
    By antz0303 in forum ZoneAlarm Configuration
    Replies: 8
    Last Post: March 13th, 2010, 05:28 AM
  4. 100% CPU usage, no GUI
    By captainao in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: May 10th, 2008, 02:35 AM
  5. ZAP 7.0.337.000 CPU Usage
    By codeman in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 15th, 2007, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •