Results 1 to 2 of 2

Thread: [Solved] Problems with video in web browsers on Windows 8.1

  1. #1
    Join Date
    Dec 2013
    Posts
    2

    Default [Solved] Problems with video in web browsers on Windows 8.1

    A couple days ago I upgraded from ZA 11 to 12. Immediately after installing ZA 12 I began to have problems with sites like Hulu, YouTube, etc.
    I assume that something in my configuration between video streaming and my ZA 12 configuration are conflicting. I found several other threads that referenced similar problems, but did not see any firm resolutions. Just wondering if someone has found a culprit.

    Will experiment and post anything here that I discover that may help.

    ZoneAlarm Extreme Security version: 12.0.104.000
    Vsmon version: 12.0.104.000
    Driver version: 12.0.102.000
    Antivirus engine version: 8.3.2.4
    Antivirus signature DAT file version: 1132640736
    AntiSpam version: 6.3.1.4973

  2. #2
    Join Date
    Dec 2013
    Posts
    2

    Default Re: Problems with video in web browsers

    Well that did not take too long. Everything seems to be working for me now.

    1. I upgraded my Adobe Flash.
    2. I upgraded my Adobe Shockwave.
    3. I reset to my Zone Alarm defaults and rebooted.
    4. Cleared my browser cache

    Unfortunately I did all four at once and did not bother testing in between.
    For reference I am running Win 8.1 64 bit. Hope the steps may help anyone else with the same issue.

    I will keep running and update in a few days if there are any changes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] Choppy video and download
    By cjarsmith in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: October 6th, 2013, 10:48 AM
  2. [SOLVED] Shutting down ZA crashes Browsers
    By zebra148 in forum Access Issues
    Replies: 5
    Last Post: October 16th, 2011, 01:14 PM
  3. [Solved] vsmon eats >50% of CPU when playing 720p video - Remove Ad Muncher
    By serpher in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: August 20th, 2010, 12:02 AM
  4. Serious Uninstall Problems & Loss of Browsers
    By gemais in forum ZoneAlarm Installation
    Replies: 5
    Last Post: September 16th, 2008, 07:26 PM
  5. Replies: 0
    Last Post: July 19th, 2008, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •