Results 1 to 4 of 4

Thread: ZoneAlarm 12.0.104.000, Win 8.1 and Internet Connection

  1. #1
    Join Date
    Dec 2013
    Posts
    5

    Default ZoneAlarm 12.0.104.000, Win 8.1 and Internet Connection

    I recently upgraded my Windows 8 laptop to 8.1 and I was forced to also update to ZoneAlarm (ZA) 12.0.104.000. Ever since updating ZA, my internet connection is slow and sluggish, and I get wifi connection drops. I've tried the usual stuff to troubleshoot the problem; reinstalling ZA, running their clean utility, resetting all ZA settings, tweaking ZA settings, all of which has no effect. When I take ZA off my laptop, it starts working normally. In the past, I would just reinstall an older version, but since I have Win 8.1, none of the older versions will work.

    Does anyone have any ideas on how to fix this? Thanks.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm 12.0.104.000, Win 8.1 and Internet Connection

    If you have a licensed version of ZA you can contact, free of charge, the ZA technical support at the link in my signature. Once at the main support site look for the "contact us" icon.

    Let us know if you find a solution. It may help other users here with the same problem.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2013
    Posts
    5

    Default Re: ZoneAlarm 12.0.104.000, Win 8.1 and Internet Connection

    Just to follow-up, I contacted tech support and they gave the usual suggestions...tweak this setting, tweak that setting, etc. None of it had any affect. I went ahead and uninstalled zonealarm and am now running MS security. As I had previously noted, my system is now back to running normally.

    Attention zonealarm, your current version 12.0.104 has a problem on (My) Win 8.1 machines.
    Last edited by GeorgeV; December 10th, 2013 at 02:47 PM.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZoneAlarm 12.0.104.000, Win 8.1 and Internet Connection

    I hope you had folllowed up with technical support reporting that what suggested did not work.
    Its normal to have several iteractions with support as several troubleshooting steps need to be followed.

    Anyway, considering that you have removed ZA and your issue does not apply anymore, I will close this thread.

    Thanks anyway for taking the time to report back.
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: July 12th, 2010, 12:09 PM
  2. Internet connection drops out when Zonealarm is running
    By giaitchison in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 5th, 2007, 08:44 AM
  3. ZoneAlarm Blocking Internet Connection
    By shadowwolf in forum Access Issues
    Replies: 3
    Last Post: April 4th, 2007, 06:45 PM
  4. ZoneAlarm doesn't see my internet connection after each reboot
    By derhhyt in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: February 20th, 2007, 02:39 PM
  5. Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...
    By pbcnx in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: April 25th, 2006, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •