Results 1 to 3 of 3

Thread: youtube & za12

  1. #1
    Join Date
    Dec 2013
    Posts
    1

    Default youtube & za12

    running za12.0.104 with w7 64b and using ie9. i have to stop za to get youtube to run, then start za and 90% of youtubes run - for a while. yeah strange but a fact. i saw where resetting web scan might solve the problem, but cannot find that option in za12. can someone tell me where to find that setting or another hint to correct problem. also have flash11. thanks in advance.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: youtube & za12

    Hello;

    Please Provide Exact Type & version of ZA used? (right click the ZA icon near the clock --> about --> copy to clipboard --> paste it here [Remove License Key if this is a Paid ZA version]).

    The More information you post the more likely users here will be able to understand the issue and try to help.
    Last edited by GeorgeV; December 16th, 2013 at 01:48 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: youtube & za12

    Quote Originally Posted by oldte View Post
    running za12.0.104 with w7 64b and using ie9. i have to stop za to get youtube to run, then start za and 90% of youtubes run - for a while. yeah strange but a fact. i saw where resetting web scan might solve the problem, but cannot find that option in za12. can someone tell me where to find that setting or another hint to correct problem. also have flash11. thanks in advance.

    If you say you read a post to reset web scan? Then you know how to do it and find it.

    Also there are no post to "RESET" You DONT reset that option.

    Its an on and off fucntion.

    Turn it off is the only option that MIGHT help you.

    This has been asked many times and many answers on the forum already. SEARCH the forum.

    Answer will not be given here in this thread since it been discussed many times already.

    This Thread is officially closed.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Good upgrading to new ZA12?
    By ems in forum General - Questions that don't fit any other category
    Replies: 7
    Last Post: June 14th, 2011, 10:42 AM
  2. YouTube + ZoneAlarm
    By faeroth in forum Access Issues
    Replies: 0
    Last Post: March 13th, 2009, 04:05 AM
  3. YouTube login
    By shoobeedoobee in forum Access Issues
    Replies: 1
    Last Post: April 19th, 2008, 04:51 AM
  4. YouTube
    By findley in forum Off-Topic
    Replies: 0
    Last Post: November 18th, 2007, 09:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •